


<!DOCTYPE html>

<html class="no-js" lang="en-US">

<head>
  <script>var et_site_url='https://fcpp.org';var et_post_id='47060';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://fcpp.org/xmlrpc.php">
<title>Post Modern Society: The Icarus Complex | Frontier Centre For Public Policy</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Frontier Centre For Public Policy &raquo; Feed" href="https://fcpp.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Frontier Centre For Public Policy &raquo; Comments Feed" href="https://fcpp.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Frontier Centre For Public Policy &raquo; iCal Feed" href="https://fcpp.org/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fcpp.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tubepress-theme-0-css'  href='https://fcpp.org/wp-content/plugins/tubepress/web/themes/default/css/tubepress.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='https://fcpp.org/wp-content/plugins/LayerSlider/assets/static/layerslider/css/layerslider.css?ver=6.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://fcpp.org/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://fcpp.org/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.6/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://c0.wp.com/c/5.3.6/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://fcpp.org/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css?ver=2.2.17' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://fcpp.org/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css?ver=1597348550' type='text/css' media='all' />
<link rel='stylesheet' id='hover-effects-css'  href='https://fcpp.org/wp-content/plugins/hover-effects/asset/css/hover.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='rcno-default-style-css'  href='https://fcpp.org/wp-content/plugins/recencio-book-reviews/public/templates/rcno_default/default-style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='recencio-book-reviews-css'  href='https://fcpp.org/wp-content/plugins/recencio-book-reviews/public/css/rcno-reviews-public.css?ver=1.45.0' type='text/css' media='all' />
<style id='recencio-book-reviews-inline-css' type='text/css'>

				.rcno-admin-rating span {
				    color: rgba(255, 235, 59, 1)
				}
			
					ul.rcno-taxlist-book-covers {
					    display: flex;
					    justify-content: flex-start;
					    flex-wrap: wrap;
					    list-style: none;
					}
					ul.rcno-taxlist-book-covers li {
					    flex: 0 1 85px;
					    margin: 0 10px 10px 0;
					}
					ul.rcno-taxlist-book-covers p {
					    display: none;
					}
				
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://fcpp.org/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.2.18' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='sm-style-css'  href='https://fcpp.org/wp-content/plugins/wp-show-more/wpsm-style.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='https://fcpp.org/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.1.8.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://fcpp.org/wp-content/plugins/monarch/css/style.css?ver=1.3.25' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-asp-basic-css'  href='//fcpp.org/wp-content/plugins/ajax-search-pro/css/style.basic.css?ver=Teizpi' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-asp-chosen-css'  href='//fcpp.org/wp-content/plugins/ajax-search-pro/css/chosen/chosen.css?ver=Teizpi' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-ajaxsearchpro-instances-css'  href='//fcpp.org/wp-content/uploads/asp_upload/style.instances.css?ver=Teizpi' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-posts-ticker-css'  href='https://fcpp.org/wp-content/plugins/ditty-posts-ticker/assets/css/style.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://fcpp.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='wp-linkedin-css'  href='https://fcpp.org/wp-content/plugins/wp-linkedin/style.css?ver=2.9' type='text/css' media='all' />
<link rel='stylesheet' id='x-stack-css'  href='https://fcpp.org/wp-content/themes/x/framework/dist/css/site/stacks/ethos.css?ver=7.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='x-cranium-migration-css'  href='https://fcpp.org/wp-content/themes/x/framework/legacy/cranium/dist/css/site/ethos.css?ver=7.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='x-child-css'  href='https://fcpp.org/wp-content/themes/x-child/style.css?ver=7.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='lgc-unsemantic-grid-responsive-tablet-css'  href='https://fcpp.org/wp-content/plugins/lightweight-grid-columns/css/unsemantic-grid-responsive-tablet.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.0/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.0/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.6/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.6/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://fcpp.org/wp-content/plugins/tubepress/web/js/tubepress.js?ver=5.1.5'></script>
<script type='text/javascript' src='https://fcpp.org/wp-content/plugins/tubepress/web/js/wordpress-ajax.js?ver=5.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"6.11.1","fixGSAP":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fcpp.org/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.utils.js?ver=6.11.1'></script>
<script type='text/javascript' src='https://fcpp.org/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.kreaturamedia.jquery.js?ver=6.11.1'></script>
<script type='text/javascript' src='https://fcpp.org/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.transitions.js?ver=6.11.1'></script>
<script type='text/javascript' src='https://fcpp.org/wp-content/uploads/layerslider.custom.transitions.js?ver=6.11.1'></script>
<script type='text/javascript' src='https://fcpp.org/wp-content/plugins/recencio-book-reviews/public/js/rcno-reviews-public.js?ver=1.45.0'></script>
<script type='text/javascript' src='https://fcpp.org/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.2.18'></script>
<script type='text/javascript' src='https://fcpp.org/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.2.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfpp_script_vars = {"language":"","appId":"297186066963865"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://fcpp.org/wp-content/plugins/simple-facebook-twitter-widget/js/simple-facebook-page-root.js?ver=1.7.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/fcpp.org\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/fcpp.org\/wp-login.php?redirect_to=https%3A%2F%2Ffcpp.org%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/fcpp.org\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/fcpp.org\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://fcpp.org/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.1.8.min.js?ver=5.3.6'></script>
<meta name="generator" content="Powered by LayerSlider 6.11.1 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://layerslider.kreaturamedia.com -->
<link rel='https://api.w.org/' href='https://fcpp.org/wp-json/' />
<link rel="canonical" href="https://fcpp.org/2021/01/11/post-modern-society-the-icarus-complex/" />
<link rel='shortlink' href='https://fcpp.org/?p=47060' />
<link rel="alternate" type="application/json+oembed" href="https://fcpp.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffcpp.org%2F2021%2F01%2F11%2Fpost-modern-society-the-icarus-complex%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fcpp.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffcpp.org%2F2021%2F01%2F11%2Fpost-modern-society-the-icarus-complex%2F&#038;format=xml" />
		<!--[if lt IE 9]>
			<link rel="stylesheet" href="https://fcpp.org/wp-content/plugins/lightweight-grid-columns/css/ie.min.css" />
		<![endif]-->
	<script type="text/javascript">var TubePressJsConfig = {"urls":{"base":"\/wp-content\/plugins\/tubepress","usr":"\/wp-content\/tubepress-content","ajax":"\/wp-admin\/admin-ajax.php"}};</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://fcpp.org"><link rel="https://theeventscalendar.com/" href="https://fcpp.org/wp-json/tribe/events/v1/" /><style type="text/css" id="et-social-custom-css">
				 
			</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>                <link href='//fonts.googleapis.com/css?family=Open+Sans:300|Open+Sans:400|Open+Sans:700' rel='stylesheet' type='text/css'>
                                <link href='//fonts.googleapis.com/css?family=Lato:300|Lato:400|Lato:700' rel='stylesheet' type='text/css'>
                			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<meta name="generator" content="Powered by Slider Revolution 6.2.18 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
            <style type="text/css">
                <!--
                @font-face {
                    font-family: 'asppsicons2';
                    src: url('https://fcpp.org/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.eot');
                    src: url('https://fcpp.org/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.eot?#iefix') format('embedded-opentype'),
                    url('https://fcpp.org/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.woff2') format('woff2'),
                    url('https://fcpp.org/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.woff') format('woff'),
                    url('https://fcpp.org/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.ttf') format('truetype'),
                    url('https://fcpp.org/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.svg#icons') format('svg');
                    font-weight: normal;
                    font-style: normal;
                }
                .asp_m{height: 0;}                -->
            </style>
                        <script type="text/javascript">
                if ( typeof _ASP !== "undefined" && _ASP !== null && typeof _ASP.initialize !== "undefined" )
                    _ASP.initialize();
            </script>
            
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Post Modern Society: The Icarus Complex" />
<meta property="og:url" content="https://fcpp.org/2021/01/11/post-modern-society-the-icarus-complex/" />
<meta property="og:description" content="There is a tear in society, a gap, a chasm that is growing and contributing to the wounding of the social fabric of societies almost everywhere. Those on either side of the chasm are barely able to…" />
<meta property="article:published_time" content="2021-01-11T10:00:08+00:00" />
<meta property="article:modified_time" content="2021-01-09T23:49:39+00:00" />
<meta property="og:site_name" content="Frontier Centre For Public Policy" />
<meta property="og:image" content="https://i0.wp.com/fcpp.org/wp-content/uploads/silhouette-of-dancing-woman-with-angel-wings-on-th-YT9F7GY.jpg?fit=1000%2C666&amp;ssl=1" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="666" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Post Modern Society: The Icarus Complex" />
<meta name="twitter:image" content="https://i0.wp.com/fcpp.org/wp-content/uploads/silhouette-of-dancing-woman-with-angel-wings-on-th-YT9F7GY.jpg?fit=1000%2C666&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-143260965-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-143260965-1');
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K3D3997');</script>
<!-- End Google Tag Manager -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '190782225175708'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=190782225175708&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<meta property="fb:app_id" content="668334700293808" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"UBlXs1ah9W20em", domain:"fcpp.org",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=UBlXs1ah9W20em" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript --><link rel="icon" href="https://i0.wp.com/fcpp.org/wp-content/uploads/2016/10/cropped-fcpp-banner-copy-2-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/fcpp.org/wp-content/uploads/2016/10/cropped-fcpp-banner-copy-2-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/fcpp.org/wp-content/uploads/2016/10/cropped-fcpp-banner-copy-2-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/fcpp.org/wp-content/uploads/2016/10/cropped-fcpp-banner-copy-2-1.png?fit=270%2C270&#038;ssl=1" />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
<style id="x-generated-css">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</style><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:400,400i,700,700i&#038;subset=latin,latin-ext&#038;display=auto" type="text/css" media="all" data-x-google-fonts /></head>

<body class="post-template-default single single-post postid-47060 single-format-standard tribe-no-js et_monarch x-ethos x-boxed-layout-active x-content-sidebar-active x-child-theme-active x-navbar-fixed-top-active x-v7_0_2 cornerstone-v4_2_3">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K3D3997"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

  
  <div id="x-root" class="x-root">

    
    <div id="top" class="site">

    
  
  <header class="masthead masthead-stacked" role="banner">
    
    
    

  <div class="x-logobar">
    <div class="x-logobar-inner">
      <div class="x-container max width">
        
<a href="https://fcpp.org/" class="x-brand img">
  <img src="//fcpp.org/wp-content/uploads/2016/11/Frontier-high-Res-Logo-1-1.png" alt="Frontier Centre For Public Policy"></a>
      </div>
    </div>
  </div>

  <div class="x-navbar-wrap">
    <div class="x-navbar">
      <div class="x-navbar-inner">
        <div class="x-container max width">
          
<a href="#" id="x-btn-navbar" class="x-btn-navbar collapsed" data-x-toggle="collapse-b" data-x-toggleable="x-nav-wrap-mobile" aria-expanded="false" aria-controls="x-nav-wrap-mobile" role="button">
  <i class="x-icon-bars" data-x-icon-s="&#xf0c9;"></i>
  <span class="visually-hidden">Navigation</span>
</a>

<nav class="x-nav-wrap desktop" role="navigation">
  <ul id="menu-top" class="x-nav"><li id="menu-item-44584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44584"><a href="https://fcpp.org/covid-19/"><span>COVID-19</span></a></li>
<li id="menu-item-30395" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-30395"><a href="https://fcpp.org/posts/"><span>Latest</span></a></li>
<li id="menu-item-30403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30403"><a href="https://fcpp.org/posts/research/"><span>Research</span></a></li>
<li id="menu-item-30407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30407"><a href="https://fcpp.org/publications/"><span>Publications</span></a></li>
<li id="menu-item-42702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42702"><a href="https://fcpp.org/databases/"><span>Databases</span></a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://fcpp.org/contact/"><span>Contact</span></a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30"><a href="https://fcpp.org/about/"><span>About Us</span></a>
<ul class="sub-menu">
	<li id="menu-item-43130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43130"><a href="https://fcpp.org/what-is-frontier-centre/"><span>What is Frontier Centre?</span></a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://fcpp.org/people/"><span>Our People</span></a></li>
	<li id="menu-item-43069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43069"><a href="https://fcpp.org/what-makes-us-unique-and-effective/"><span>What Makes Us Unique and Effective</span></a></li>
	<li id="menu-item-43070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43070"><a href="https://fcpp.org/endorsements/"><span>Endorsements</span></a></li>
</ul>
</li>
<li id="menu-item-44556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44556"><a href="https://fcpp.org/donations/"><span>DONATE</span></a></li>
<li id="menu-item-46706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46706"><a href="https://fcpp.org/we-want-to-know-your-opinion/"><span>Opinion Polls</span></a></li>
</ul></nav>

<div id="x-nav-wrap-mobile" class="x-nav-wrap mobile x-collapsed" data-x-toggleable="x-nav-wrap-mobile" data-x-toggle-collapse="1" aria-hidden="true" aria-labelledby="x-btn-navbar">
  <ul id="menu-top-1" class="x-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44584"><a href="https://fcpp.org/covid-19/"><span>COVID-19</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-30395"><a href="https://fcpp.org/posts/"><span>Latest</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30403"><a href="https://fcpp.org/posts/research/"><span>Research</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30407"><a href="https://fcpp.org/publications/"><span>Publications</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42702"><a href="https://fcpp.org/databases/"><span>Databases</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://fcpp.org/contact/"><span>Contact</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30"><a href="https://fcpp.org/about/"><span>About Us</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43130"><a href="https://fcpp.org/what-is-frontier-centre/"><span>What is Frontier Centre?</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://fcpp.org/people/"><span>Our People</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43069"><a href="https://fcpp.org/what-makes-us-unique-and-effective/"><span>What Makes Us Unique and Effective</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43070"><a href="https://fcpp.org/endorsements/"><span>Endorsements</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44556"><a href="https://fcpp.org/donations/"><span>DONATE</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46706"><a href="https://fcpp.org/we-want-to-know-your-opinion/"><span>Opinion Polls</span></a></li>
</ul></div>

        </div>
      </div>
    </div>
  </div>

    
    </header>

    
  
    
  
  <div class="x-container max width main">
    <div class="offset cf">
      <div class="x-main left" role="main">

                  
<article id="post-47060" class="post-47060 post type-post status-publish format-standard has-post-thumbnail hentry category-featured products-essay research-government authors-anil-anand">
            <div class="entry-featured">
                  <div class="entry-thumb"><img width="781" height="520" src="https://i0.wp.com/fcpp.org/wp-content/uploads/silhouette-of-dancing-woman-with-angel-wings-on-th-YT9F7GY.jpg?fit=781%2C520&amp;ssl=1" class="attachment-entry size-entry wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/fcpp.org/wp-content/uploads/silhouette-of-dancing-woman-with-angel-wings-on-th-YT9F7GY.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/fcpp.org/wp-content/uploads/silhouette-of-dancing-woman-with-angel-wings-on-th-YT9F7GY.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/fcpp.org/wp-content/uploads/silhouette-of-dancing-woman-with-angel-wings-on-th-YT9F7GY.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/fcpp.org/wp-content/uploads/silhouette-of-dancing-woman-with-angel-wings-on-th-YT9F7GY.jpg?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/fcpp.org/wp-content/uploads/silhouette-of-dancing-woman-with-angel-wings-on-th-YT9F7GY.jpg?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/fcpp.org/wp-content/uploads/silhouette-of-dancing-woman-with-angel-wings-on-th-YT9F7GY.jpg?resize=781%2C520&amp;ssl=1 781w" data-lazy-sizes="(max-width: 781px) 100vw, 781px" data-lazy-src="https://i0.wp.com/fcpp.org/wp-content/uploads/silhouette-of-dancing-woman-with-angel-wings-on-th-YT9F7GY.jpg?fit=781%2C520&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>              </div>
        <div class="entry-wrap">
      
<header class="entry-header">
      
  <div class="x-nav-articles">

    
          <a href="https://fcpp.org/2021/01/10/critical-thinking-needed-now-more-than-ever/" title="" class="next">
        <i class="x-icon-chevron-right" data-x-icon-s="&#xf054;"></i>      </a>
    
  </div>

      <h1 class="entry-title">Post Modern Society: The Icarus Complex</h1>
    <p class="p-meta"><span><a class="fcpp-cat-link" href="https://fcpp.org/product_type/essay/" title="View all posts in: &ldquo;Essay&rdquo;"> Essay</a>, <a class="fcpp-cat-link" href="https://fcpp.org/research_portfolio/government/" title="View all posts in: &ldquo;Government&rdquo;"> Government</a>, <a class="fcpp-cat-link" href="https://fcpp.org/authors/anil-anand/" title="View all posts in: &ldquo;Anil Anand&rdquo;"> Anil Anand</a><span><time class="entry-date" datetime="2021-01-11T04:00:08-06:00">January 11, 2021</time></span></p></header>      


<div class="entry-content content">


  <p><span style="font-weight: 400;">There is a tear in society, a gap, a chasm that is growing and contributing to the wounding of the social fabric of societies almost everywhere. Those on either side of the chasm are barely able to touch one another, to understand the worldviews from the other side, and that chasm is growing, the separation becoming increasingly daunting for anyone still wanting to move back and forth; the gap is increasing deep, dark, and ominous. </span></p>
<p><span style="font-weight: 400;">There is a real risk that the separation will soon become so great that both sides risk being stranded on one side or the other. The decision of which side to choose is tearing apart families, friends, and communities; the worldviews from either side presenting new perspectives, new realities, expectation, interpretations, and truths.</span></p>
<p><span style="font-weight: 400;">Nowhere is this phenomenon more evident than in the affairs of the United States. A society divided by race, ideology, economics, class, geography, and history. A society bestowed by the constitution to be governed and at the same time to resist government, a society in which all men are created equal but in which some were only deemed to be 3/5</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;"> of a person, a society which has amassed unprecedented wealth and in which there are endless lines at food banks, a society of the free with more of its citizens incarcerated than China, Russia, or India.</span><a href="https://www.prisonstudies.org/highest-to-lowest/prison-population-total?field_region_taxonomy_tid=All"><sup><span style="font-weight: 400;">1</span></sup></a></p>
<p><span style="font-weight: 400;">But this dichotomy, this paradox that is the United States is not unique. The same can be found, in different measures, across the developed world; paradoxes and dichotomies that tear at the fabric of societies.   </span></p>
<p><span style="font-weight: 400;">The domino theory, a Cold War construct that held that if even one country fell to communist takeover neighbouring states would also fall like a perfectly aligned row of dominos, is more pertinent today than it was in the ’70s, but applied not only to nations but also to the very institutions of democracy. The failing of institutions, of trust in governments, in science, and in the engagement of civil disagreements are the dominos weakened today; they have been pitted by the hammering of greed, self-interest, willful ignorance, and apathy and now threaten to topple, not nations alone but civilization itself – yet once again. And as these institutions weaken and are diminished in places like the United States, then the anchors of moral authority become unmoored leaving adrift other susceptible nations to be toppled by the influences of anarchy.</span></p>
<p><span style="font-weight: 400;">After over four thousand years of religious indoctrination, several thousand years of philosophical inquiry, and several hundred years of modern pedagogical tradition, civilization again finds itself at the crossroad that history has so often cautioned us about. A crossroad where intolerance, extremism, and greed threaten once again to prevail over the better judgment that humanity so aspires to achieve. Like Daedalus we know that we must escape the dark labyrinth of history we have ourselves woven, the tragedies of war, atrocities to our fellow human beings, the savagery we know we harbour, and yet like Icarus, we can only go so far before we hurl ourselves back into the labyrinth.</span></p>
<p><span style="font-weight: 400;">Our wings, however, are not held together by wax, and our fate not predetermined. The wings of civilization are the education, the pedagogical heritage, and this culture of enlightenment that humanity has hammered and formed on the anvil of ignorance. Socrates, Confucius, Plato, and Aristotle, Leonardo da Vinci, Michelangelo, Galileo, Copernicus, Kepler, Hume, Locke, Voltaire, Kant, and countless thousands of other geniuses all took a swing at the molding of the wings of human civilization. </span></p>
<p><span style="font-weight: 400;">The dark labyrinth, however, looms once again; humanity has not once, but many times destroyed those wings. The Dark Ages, the inquisitions, the third Reich, the Kramer Rouge, the Maoist Revolution all marked periods when societies systematically and deliberately attempted to purge civilization of its achievements. When reason, intellect, and common sense were vilified. When alternative truths and dystopian principles were hailed as the dawn of a new civilization, of the purging of intellect, and institutions, the execution of anyone who held to the past. </span></p>
<p><span style="font-weight: 400;">There was the destruction of the crucible of history at the Great Library of Alexandria in 642 A.D., destroyed by zealots, though, which zealot remains contested even today.</span><sup><span style="font-weight: 400;">2</span></sup></p>
<p><span style="font-weight: 400;">There was the great book burning of 1933 when students across Germany carried out a series of book burnings of works that the Nazi party associated with an “un-German spirit.” Enthusiastic crowds witnessed the burning of books by intellectuals like Einstein, Freud, Mann, and Remarque, scientists and cultural figures. The largest of these book burnings occurred in Berlin, where Joseph Goebbels in front of an estimated 40,000 people pronounced, “Jewish intellectualism is dead” and endorsed the students’ “right to clean up the debris of the past.”</span><sup><span style="font-weight: 400;">3</span></sup><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">There was the so</span><span style="font-weight: 400;">‐</span><span style="font-weight: 400;">called “Great Proletarian Cultural Revolution” initiated by Mao Zedong between 1966 and 1976, which undertook a purge of the enemies of socialism – particularly intellectuals. A revolution waged against the so</span><span style="font-weight: 400;">‐</span><span style="font-weight: 400;">called four old evils: old ideas, old culture, old customs, and old habits, an extermination of the legacy of China&#8217;s traditional high culture. Intellectuals were tormented and murdered. Professors, artists, poets, and writers were exhibited to the public with placards of accusation around their neck and tapered shame hats on their heads, then beaten, tortured, and murdered. A whole national class of intellectuals was largely eliminated. In Tibet most of the religious institutions were destroyed, monks were killed or imprisoned and tortured in re</span><span style="font-weight: 400;">‐</span><span style="font-weight: 400;">education camps. By the end of the Cultural Revolution, only 13 of 6000 former Tibetan temples were still in existence and by some estimates, more than one million people had lost their lives in Tibet alone.</span><sup><span style="font-weight: 400;">4</span></sup></p>
<p><span style="font-weight: 400;">There was the declaration of “Year Zero” by the Khmer Rouge when Pol Pot and his cadre took power in Cambodia in 1975, a regime that erased history and marked a new beginning with year zero. The Khmer Rouge started with a small communist insurgency and grew into a regime responsible for the deaths of an estimated 1.7 million Cambodians by execution, exhaustion, and starvation.</span><sup><span style="font-weight: 400;">5</span></sup><span style="font-weight: 400;"> Pol Pot isolated his Cambodians from the rest of the world, emptied cities, abolished money, private property, religion, and anything linked to non-socialist thought; people were condemned for wearing glasses or knowing a foreign language. Anyone thought to be an intellectual of any sort was killed. The slogan, ‘Executing in error ten innocent persons is better than releasing a single traitor’ was the basis of indoctrination.</span><sup><span style="font-weight: 400;">6</span></sup><span style="font-weight: 400;"> The regime sought a total reengineering of society by rewriting history, creating new institutions, establishing total monopoly of power, and a reaffirmation of Khmer glory. City dwellers were evacuated to rural camps, expected to wash away their urban mode of thinking and learn simplified and nonhierarchical vocabulary of the peasants. </span></p>
<p><span style="font-weight: 400;">In 2015 the Islamic State of Iraq and Syria (ISIS) launched a violent book looting and burning campaign throughout Iraq as part of its ongoing efforts to prevent the spread of any ideology that did not conform to its own radical interpretation of Islam. Islamist militants systematically ransacked the region’s cultural heritage, plundered libraries, and attacked archaeological sites with bulldozers and explosives. Destruction of ancient temples confirmed by satellite imagery, and propaganda videos by ISIS showcased militants rampaging through museums with pickaxes and sledgehammers, and others dynamiting centuries-old Christian and Muslim shrines. This deliberate destruction of antiquities, thousands of books on philosophy, law, science, and poetry marked yet another systematic attempt at cultural cleansing of heritage.</span></p>
<p><span style="font-weight: 400;">These are the labyrinths of insanity we humans seem intent on revisiting. Even today there is no shortage of movements around the world intent on destroying the value of education, science, literature, and arts. </span></p>
<p><span style="font-weight: 400;">The most insidious threat is fueled by the age of interconnectivity, the World Wide Web, and social media; a “post-truth” era. Cyberspace has become a powerful and efficient political instrument for the proliferation of half-truths, false facts, and alternative truths. The freedom to advance and to regress is driven by this, the most powerful advancement in history.</span></p>
<p><span style="font-weight: 400;">Cyberspace has become both a boon for informed participatory democracy as well as a cesspool of misinformation, propaganda, and coercion intended to influence the emotions of viewers over factual deliberation, facts over fiction, and partisanship over cooperation. The power of cyber technology has contributed, accelerated, and magnified ideological differences. And allegiance to cause has imperilled lawmaking, normalized political brinkmanship, becoming more important than shaping a response to a global pandemic and cost hundreds of thousands of citizens their lives.  </span></p>
<p><span style="font-weight: 400;">Like so many other challenges to the integrity of participatory democracy, there are no easy solutions to the challenges posed by a post-truth era. It has always been accepted that there must be a healthy tension between citizens’ freedom of speech and the collective right to protect the vulnerable; even freedoms must have limits.  But who decides, and what is the right balance? </span></p>
<p><span style="font-weight: 400;">Too much freedom gives license to hate, marginalization, and abuse. Too much regulation results in suppression of alternative views, group-think, and social control. These challenges are today magnified by the 24-7 on-demand availability of cyberspace platforms that penetrate even the remotest locations on earth, and the accompanying pervasive vying for the hearts and minds of every citizen; advertising, propaganda, and manipulation for allegiance and ideological control. </span></p>
<p><span style="font-weight: 400;">Cyber platforms have eroded previous boundaries for civil discourse, have little or no regulation or oversight and offer a cloak of anonymity that provides license for abuse without accountability.</span></p>
<p><span style="font-weight: 400;">Representative democracy depends on the public sphere for developing civil society.</span><sup><span style="font-weight: 400;">7 </span></sup><span style="font-weight: 400;">The public spheres play a decisive role in participatory democracy by providing a place for free and open discourse, un-coerced communication of equal participants, equal access, and equal rights.</span><sup><span style="font-weight: 400;">8 </span></sup><span style="font-weight: 400;">Participatory democracy requires simultaneous respect for the institutions and processes that define progressive governance as well as a measured scepticism of the same institutions and processes. History has only too vividly recorded the consequences of societies that moved either too quickly to replace existing institutions and practices with new ones, or those that failed to adapt to the evolving needs of a changing world.</span></p>
<p><span style="font-weight: 400;">The post-truth era is not dissimilar to the earlier periods that foresaw the assault on civilization; it signals a similar breakdown of social trust in the major institutions that are the discoverers, producers, and gatekeepers of truth, and accepted by society (science, governments, the school, etc.).</span><sup><span style="font-weight: 400;">9 </span></sup><span style="font-weight: 400;">But this should not be surprising given that the driving forces of social influence over the past forty years have been the forces that drive consumerism and with it the institutions of manipulation and persuasion; entire advertising infrastructures for manipulating consumer behaviour and conformity.  </span></p>
<p><span style="font-weight: 400;">The post-truth world has made us accustomed to being provided, rather than self-seeking: sustenance for fulfilment, the brands we must have, the fashion trends that make us acceptable, the phones and gadgets without which our lives would become meaningless, the truth that is convincing, and the enemy within to be opposed.</span></p>
<p><span style="font-weight: 400;">With this, those who have access to the resources of manipulative communication have coerced participatory civil society into spheres of unequal participants, unequal access, and unequal rights. We have become accepting of the propaganda and manipulative art of advertising and with it the spin doctoring of fact, of reality, of moral judgment. With this, we have also fallen prey to the manipulative art of political polarization, of being dragged by those in positions of influence into ideological opposites.  </span></p>
<p><span style="font-weight: 400;">As Margaret MacMillan, a professor of history at the University of Toronto, puts it: “A knowledge of history offers insurance against sudden shocks. World wars and depressions do not come out of the blue sky; they happen because previous restraints on bad behaviour have weakened.”</span><sup><span style="font-weight: 400;">10</span></sup></p>
<p><span style="font-weight: 400;">Societies have grown increasingly committed to believing that winners take all, that effectiveness means taking advantage of every loophole, and that as long as one adheres to the rules one cannot do or be wrong. This un-tethering of legality from morality is reflected in the dual standards that political leaders today apply to their own compared to the opposition’s actions, the unashamed yet legal going back on public commitments to procedural practices, to dual standards, and outright lies.</span></p>
<p><span style="font-weight: 400;">Leaders around the world have taken their countries to the brink of failure, increasing economic and social inequality, and alienation within the global community, and yet they remain surprisingly resilient, surprisingly popular, and have effectively divided their societies into opposing camps. How these opposing camps view each other and the world is far more dangerous than either side realizes. Their (our) willingness to compromise the very institutions that have brought peace for a generation, imperfect as those institutions may be, for political advantage threatens to erode the very mortar that has bound us to collaboration and compromise, to reason, and justice. Unfortunately, the reality is that as Brian Winter the Editor in Chief of Americas Quarterly notes: “Maintaining this energized, loyal base even at the cost of intense polarization is regarded by politicians the world over as a necessary evil in this age of social media.”</span><sup><span style="font-weight: 400;">11</span></sup><span style="font-weight: 400;"><sup> </sup> </span></p>
<p><span style="font-weight: 400;">The dystopian scenario unfolding in the United States has now taken on a life and momentum that will become increasingly difficult to stop, let alone roll back to earlier periods of relatively more cohesive civil processes. The use of unmitigated false information, propaganda, and spin doctoring has ignited the tinder of a revolution between truth, reality, and rational thought, and conspiracy theories, fake news, and the forces of bigotry and hate. The premium paid by competing political interest, both Republican and Democratic, over the past four years for short-term gains has undermined democracy for at least an entire generation.</span></p>
<p><span style="font-weight: 400;">The towers of democratic principles can neither become so rigid that they collapse when subjected to the shearing forces of opposing positions, nor so flexible that they swing uncontrollably from side to side. The passing on of the baton from one administration to the next is dependent on maintaining a balance, on ensuring that governments represent everyone, even those who were opposed to the new government, on ensuring that the electorate are provided an opportunity to influence change, to make meaningful contributions and impact; that the passing of the baton includes threads of continuity from one government to the next. It is the demonstration of this element of continuity that is the essential ingredient for cultivating hope, confidence, and support by the electorate in the long-term legitimacy of democracy. Because existing structures require politicians to be inexorably tied to visions limited by the horizons of their term in office, while those in opposition are obliged to discredit and undermine the policies of those in power, the outlook remains grim. </span></p>
<p><span style="font-weight: 400;">Today, maintaining continuity has been eroded and damaged. The failure of the presiding and incumbent administrations in the United States to execute a cooperative transition is a signal to a polarized electorate of the dangerous sentiment that the winner takes all, the loser having to cower until they can reassert their party and once again rule over the other half. This is a message that is likely to resonate with tragic consequences elsewhere.</span></p>
<p><span style="font-weight: 400;">The complexities and explosive risks to the global village today are uniquely challenging. The public sphere needs to play a more decisive role in reasserting participatory democracy, one which provides a place for free and open discourse but with principles that provide a reasoned and informed foundation, and not so fluid so as to become irrelevant.</span><sup><span style="font-weight: 400;">12</span></sup><span style="font-weight: 400;"> The unprecedented electoral turnout in the U.S. elections under normal circumstances would be considered as a revival of participatory democracy, unfortunately, what this unprecedented turn out has demonstrated is the extreme division of a society, of both sides being willing to undertake extreme measures to defeat the other; and while this too is participatory democracy, it is more alarmingly an indication of the civil revolution underway in the United States, not a movement back to the middle ground from which both, those with either conservative or liberal preferences, can argue their cases.  <a href="https://fcpp.org/donations/"><img class=" wp-image-46367 alignleft jetpack-lazy-image" src="https://i1.wp.com/fcpp.org/wp-content/uploads/DonateButton04.jpg?resize=333%2C215&#038;ssl=1" alt width="333" height="215" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/fcpp.org/wp-content/uploads/DonateButton04.jpg?w=663&amp;ssl=1 663w, https://i1.wp.com/fcpp.org/wp-content/uploads/DonateButton04.jpg?resize=300%2C194&amp;ssl=1 300w, https://i1.wp.com/fcpp.org/wp-content/uploads/DonateButton04.jpg?resize=150%2C97&amp;ssl=1 150w, https://i1.wp.com/fcpp.org/wp-content/uploads/DonateButton04.jpg?resize=100%2C65&amp;ssl=1 100w" data-lazy-sizes="(max-width: 333px) 100vw, 333px" data-lazy-src="https://i1.wp.com/fcpp.org/wp-content/uploads/DonateButton04.jpg?resize=333%2C215&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class=" wp-image-46367 alignleft" src="https://i1.wp.com/fcpp.org/wp-content/uploads/DonateButton04.jpg?resize=333%2C215&#038;ssl=1" alt="" width="333" height="215" srcset="https://i1.wp.com/fcpp.org/wp-content/uploads/DonateButton04.jpg?w=663&amp;ssl=1 663w, https://i1.wp.com/fcpp.org/wp-content/uploads/DonateButton04.jpg?resize=300%2C194&amp;ssl=1 300w, https://i1.wp.com/fcpp.org/wp-content/uploads/DonateButton04.jpg?resize=150%2C97&amp;ssl=1 150w, https://i1.wp.com/fcpp.org/wp-content/uploads/DonateButton04.jpg?resize=100%2C65&amp;ssl=1 100w" sizes="(max-width: 333px) 100vw, 333px" data-recalc-dims="1" /></noscript></a></span></p>
<p><span style="font-weight: 400;">There is ample room to manoeuvre governance and norms to the left or to right without eviscerating the gatekeepers of truth and institutions of democracy. Political leaders today have corrupted long-term interests for civil society without the engagement of the unencumbered and rational electorate, an increasingly narrow segment of the electorate. The current resentment against elitism, urban electorates, academia, and the establishment are signals reminiscent of previous periods. It is increasingly evident that political leaders who aspire to a long-term vision for the control of their societies today do so not by threatening despotism as much as by the manipulation of the independent institutions of democratic systems – the judiciary for instance.  </span></p>
<p><span style="font-weight: 400;">The real failure and threat to societies today is not the pandemic, or economic crisis, nor climate change, or race relations. The threat and consequences of any or all of these challenges could easily be mitigated and controlled, even eliminated, if the electorate was motivated towards the collective welfare of their nation, instead of tribalism. The monetary and emotional cost to the United States, for instance, due to tribalism will be far greater than any war, and the threat far more serious than any foreign adversary.</span></p>
<p><span style="font-weight: 400;">Every period of human history, every civilization has undergone seismic shifts when cynicism, division, and revolt set societies into a downward spiral, and this postmodern era, which we are now in the midst of, is no different than those earlier periods. As with previous disastrous periods in human history, those of us who now stand idly by as silent objectors will regret our inaction. And as with every earlier period, there is today a sense of outrage exhaustion, unconditional faith in the sustainability, integrity, and resilience of the institutions of freedom and higher principles, a faith that they can resist and overcome the corrosive and destructive forces; and as with those earlier periods we may once again be overestimating our faith – this is our Icarus complex.</span></p>
<p>&nbsp;</p>
<div class="show_more"><p class="wpsm-show" style="color: #cc0000; font-size: 100%; text-align: left;"> ”SeeEndnotes”</p><div class="wpsm-content">
<ol>
<li><span style="font-weight: 400;"> World Prison Brief, </span><a href="https://www.prisonstudies.org/highest-to-lowest/prison-population-total?field_region_taxonomy_tid=All"><span style="font-weight: 400;">https://www.prisonstudies.org/highest-to-lowest/prison-population-total?field_region_taxonomy_tid=All</span></a><span style="font-weight: 400;">, Accessed November 16, 2020</span></li>
<li><span style="font-weight: 400;"> Lewis, Bernard. &#8220;The Arab Destruction of the Library of Alexandria: Anatomy of a Myth.&#8221; Library of the Written Word: 213.</span></li>
<li><span style="font-weight: 400;"> https://www.ushmm.org/collections/bibliography/1933-book-burnings</span></li>
<li><span style="font-weight: 400;"> Plänkers, Tomas. &#8220;Psychic Impact and Outcome of the Chinese Cultural Revolution (1966–1976)&#8221; International Journal of Applied Psychoanalytic Studies 8, no. 3 (2011): 227-238. https://onlinelibrary.wiley.com/doi/abs/10.1002/aps.305</span></li>
<li><span style="font-weight: 400;"> United Nations, “The Spectre of the Khmer Rouge over Cambodia”, https://www.un.org/en/chronicle/article/spectre-khmer-rouge-over-cambodia</span></li>
<li><span style="font-weight: 400;"> Path, Kosal, and Angeliki Kanavou. &#8220;Converts, not ideologues? The Khmer Rouge practice of thought reform in Cambodia, 1975–1978.&#8221; Journal of political Ideologies 20, no. 3 (2015): 304-332.</span></li>
<li><span style="font-weight: 400;"> Gimmler, Antje. &#8220;Deliberative democracy, the public sphere and the internet.&#8221; Philosophy &amp; Social Criticism 27, no. 4 (2001): 21-39.</span></li>
<li><span style="font-weight: 400;"> Ibid.</span></li>
<li><span style="font-weight: 400;"> Harsin, Jayson. &#8220;Post-truth and critical communication studies.&#8221; In Oxford Research Encyclopedia of Communication. 2018.</span></li>
<li><span style="font-weight: 400;"> MacMillan, Margaret.  “Which Past is Prologue?”, Foreign Affairs, September/October 2020</span></li>
<li><span style="font-weight: 400;"> Winter, Brian. “Messiah Complex’, Foreign Affairs, September/October 2020</span></li>
<li><span style="font-weight: 400;"> Gimmler, Antje. &#8220;Deliberative democracy, the public sphere and the internet.&#8221; Philosophy &amp; Social Criticism 27, no. 4 (2001): 21-39.</span></li>
</ol>
 <p class="wpsm-hide" style="color: #cc0000; font-size: 100%; text-align: left;"> ”Close</p></div></div>
<p><em><span style="font-weight: 400;"><a href="https://fcpp.org/authors/anil-anand/">Anil Anand</a> is a research associate at the Frontier Centre for Public Policy. </span></em></p>
<p>Photo by twenty20photos.<!-- ERROR: No token or token has expired. --></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-47060" class="share-twitter sd-button share-icon no-text" href="https://fcpp.org/2021/01/11/post-modern-society-the-icarus-complex/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-47060" class="share-facebook sd-button share-icon no-text" href="https://fcpp.org/2021/01/11/post-modern-society-the-icarus-complex/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-47060" class="share-linkedin sd-button share-icon no-text" href="https://fcpp.org/2021/01/11/post-modern-society-the-icarus-complex/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://fcpp.org/2021/01/11/post-modern-society-the-icarus-complex/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-47060" class="share-pinterest sd-button share-icon no-text" href="https://fcpp.org/2021/01/11/post-modern-society-the-icarus-complex/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://fcpp.org/2021/01/11/post-modern-society-the-icarus-complex/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-143333873-47060-5ffc64a82d86e' data-src='https://widgets.wp.com/likes/#blog_id=143333873&amp;post_id=47060&amp;origin=fcpp.org&amp;obj_id=143333873-47060-5ffc64a82d86e' data-name='like-post-frame-143333873-47060-5ffc64a82d86e'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><span class="et_social_bottom_trigger"></span>  

</div>

    </div>
  </article>          
        
      </div>

              

  <aside class="x-sidebar right" role="complementary">
          <div id="search-2" class="widget widget_search"><div class='asp_w asp_m asp_m_1 asp_m_1_1 wpdreams_asp_sc wpdreams_asp_sc-1 ajaxsearchpro asp_main_container  asp_non_compact'
     data-id="1"
     data-instance="1"
     id='ajaxsearchpro1_1'>
<div class="probox">
    
    <div class='promagnifier'>
        	    <div class='asp_text_button hiddend'>
		    Search	    </div>
        <div class='innericon'>
            <svg xmlns="http://www.w3.org/2000/svg" width="512" height="512" viewBox="0 0 512 512"><path d="M460.355 421.59l-106.51-106.512c20.04-27.553 31.884-61.437 31.884-98.037C385.73 124.935 310.792 50 218.685 50c-92.106 0-167.04 74.934-167.04 167.04 0 92.107 74.935 167.042 167.04 167.042 34.912 0 67.352-10.773 94.184-29.158L419.945 462l40.41-40.41zM100.63 217.04c0-65.095 52.96-118.055 118.056-118.055 65.098 0 118.057 52.96 118.057 118.056 0 65.097-52.96 118.057-118.057 118.057-65.096 0-118.055-52.96-118.055-118.056z"/></svg>        </div>
	    <div class="asp_clear"></div>
    </div>

    
    
    <div class='prosettings' style='display:none;' data-opened=0>
                <div class='innericon'>
            <svg xmlns="http://www.w3.org/2000/svg" width="512" height="512" viewBox="0 0 512 512"><polygon transform="rotate(90 256 256)" points="142.332,104.886 197.48,50 402.5,256 197.48,462 142.332,407.113 292.727,256"/></svg>        </div>
    </div>

    
    
    <div class='proinput'>
        <form action='#' autocomplete="off">
            <input type='search' class='orig' placeholder='Search here...' name='phrase' value='' autocomplete="off"/>
            <input type='text' class='autocomplete' name='phrase' value='' autocomplete="off" disabled/>
            <input type='submit' style='width:0; height: 0; visibility: hidden;'>
        </form>
    </div>

    
    
    <div class='proloading'>
                <div class="asp_loader">
            <div class="asp_loader-inner asp_ball-rotate">
            
                <div></div>
                            </div>
        </div>
            </div>

            <div class='proclose'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px"
                 y="0px"
                 width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512"
                 xml:space="preserve">
            <polygon id="x-mark-icon"
                     points="438.393,374.595 319.757,255.977 438.378,137.348 374.595,73.607 255.995,192.225 137.375,73.622 73.607,137.352 192.246,255.983 73.622,374.625 137.352,438.393 256.002,319.734 374.652,438.378 "/>
            </svg>
        </div>
    
    
</div><div id='ajaxsearchprores1_1' class='asp_w asp_r asp_r_1 asp_r_1_1 vertical ajaxsearchpro wpdreams_asp_sc wpdreams_asp_sc-1'
     data-id="1"
     data-instance="1">

    
    
    <div class="results">

        
        <div class="resdrg">
        </div>

        
    </div>

    
                    <p class='showmore'>
            <a class='asp_showmore'>More results... <span></span></a>
        </p>
            
    

    <div class="asp_res_loader hiddend">
        <div class="asp_loader">
            <div class="asp_loader-inner asp_ball-rotate">
            
                <div></div>
                            </div>
        </div>
    </div>
</div>    <div id='ajaxsearchprosettings1_1' class="asp_w asp_s asp_s_1 asp_s_1_1 wpdreams_asp_sc wpdreams_asp_sc-1 ajaxsearchpro searchsettings"
    data-id="1"
    data-instance="1">
<form name='options' class="asp-fss-masonry" autocomplete = 'off'>
        <input type="hidden" style="display:none;" name="current_page_id" value="47060">
        <fieldset class="">
            <legend>Generic filters</legend>
    
    <div class="asp_option_inner hiddend">
        <input type='hidden' name='qtranslate_lang'
               value='0'/>
    </div>

    
	

                    <div class="asp_option">
            <div class="asp_option_inner">
                <input type="checkbox" value="exact" id="set_exact1_1"
                       name="asp_gen[]" />
                <label for="set_exact1_1"></label>
            </div>
            <div class="asp_option_label">
                Exact matches only            </div>
        </div>
                <div class="asp_option">
            <div class="asp_option_inner">
                <input type="checkbox" value="title" id="set_title1_1"
                       name="asp_gen[]"  checked="checked"/>
                <label for="set_title1_1"></label>
            </div>
            <div class="asp_option_label">
                Search in title            </div>
        </div>
                <div class="asp_option">
            <div class="asp_option_inner">
                <input type="checkbox" value="content" id="set_content1_1"
                       name="asp_gen[]"  checked="checked"/>
                <label for="set_content1_1"></label>
            </div>
            <div class="asp_option_label">
                Search in content            </div>
        </div>
                <div class="asp_option">
            <div class="asp_option_inner">
                <input type="checkbox" value="excerpt" id="set_excerpt1_1"
                       name="asp_gen[]"  checked="checked"/>
                <label for="set_excerpt1_1"></label>
            </div>
            <div class="asp_option_label">
                Search in excerpt            </div>
        </div>
                <div class="asp_option">
            <div class="asp_option_inner">
                <input type="checkbox" value="comments" id="set_comments1_1"
                       name="asp_gen[]" />
                <label for="set_comments1_1"></label>
            </div>
            <div class="asp_option_label">
                Search in comments            </div>
        </div>
                </fieldset><fieldset class="asp_sett_scroll hiddend asp_checkboxes_filter_box">
        <legend>Filter by Custom Post Type</legend>
            <div class="asp_option_inner hiddend">
        <input type="checkbox" value="post"
               id="1_1customset_1_11"
               name="customset[]" checked="checked"/>
        <label for="1_1customset_1_11"></label>
    </div>
    <div class="asp_option_label hiddend"></div>
        <div class="asp_option_inner hiddend">
        <input type="checkbox" value="page"
               id="1_1customset_1_12"
               name="customset[]" checked="checked"/>
        <label for="1_1customset_1_12"></label>
    </div>
    <div class="asp_option_label hiddend"></div>
    </fieldset>
    <div style="clear:both;"></div>
</form>
</div>

</div>
<div class='asp_hidden_data' id="asp_hidden_data_1_1" style="display:none;">

    <div class='asp_item_overlay'>
        <div class='asp_item_inner'>
            <svg xmlns="http://www.w3.org/2000/svg" width="512" height="512" viewBox="0 0 512 512"><path d="M448.225 394.243l-85.387-85.385c16.55-26.08 26.146-56.986 26.146-90.094 0-92.99-75.652-168.64-168.643-168.64-92.988 0-168.64 75.65-168.64 168.64s75.65 168.64 168.64 168.64c31.466 0 60.94-8.67 86.176-23.734l86.14 86.142c36.755 36.754 92.355-18.783 55.57-55.57zm-344.233-175.48c0-64.155 52.192-116.35 116.35-116.35s116.353 52.194 116.353 116.35S284.5 335.117 220.342 335.117s-116.35-52.196-116.35-116.352zm34.463-30.26c34.057-78.9 148.668-69.75 170.248 12.863-43.482-51.037-119.984-56.532-170.248-12.862z"/></svg>                    </div>
    </div>

</div><div class="asp_init_data" style="display:none !important;" id="asp_init_id_1_1" data-aspdata="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"></div>
</div><div id="text-13" class="widget widget_text">			<div class="textwidget"><p><a href="http://fcpp.org/detail-search/">Detailed Site Search</a></p>
</div>
		</div><div id="nav_menu-3" class="widget widget_nav_menu"><h4 class="h-widget">Podcasts</h4><div class="menu-podcasts-container"><ul id="menu-podcasts" class="menu"><li id="menu-item-28054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28054"><a href="https://soundcloud.com/frontiercentre">Audio Podcasts</a></li>
<li id="menu-item-28055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28055"><a href="https://www.youtube.com/user/FrontierCentre/videos">Video Podcasts</a></li>
</ul></div></div>		<div id="recent-posts-3" class="widget widget_recent_entries">		<h4 class="h-widget">Recent Posts</h4>		<ul>
											<li>
					<a href="https://fcpp.org/2021/01/11/post-modern-society-the-icarus-complex/" aria-current="page">Post Modern Society: The Icarus Complex</a>
									</li>
											<li>
					<a href="https://fcpp.org/2021/01/10/critical-thinking-needed-now-more-than-ever/">Critical Thinking Needed now More Than Ever</a>
									</li>
											<li>
					<a href="https://fcpp.org/2021/01/09/the-unintentional-racism-underlying-the-indigenous-rights-movement/">The Unintentional Racism Underlying the Indigenous Rights Movement</a>
									</li>
											<li>
					<a href="https://fcpp.org/2021/01/08/how-smart-meters-can-serve-energy-consumers/">How Smart Meters can Serve Energy Consumers</a>
									</li>
											<li>
					<a href="https://fcpp.org/2021/01/07/covid-hypocrisy-heavy-rules-and-weak-apologies/">COVID Hypocrisy: Heavy Rules and Weak Apologies</a>
									</li>
					</ul>
		</div>      </aside>

      
    </div>
  </div>



  

  
    <footer class="x-colophon bottom" role="contentinfo">
      <div class="x-container max width">

                  <div class="x-colophon-content">
                      </div>
        
                  
<ul id="menu-top-2" class="x-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44584"><a href="https://fcpp.org/covid-19/">COVID-19</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-30395"><a href="https://fcpp.org/posts/">Latest</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30403"><a href="https://fcpp.org/posts/research/">Research</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30407"><a href="https://fcpp.org/publications/">Publications</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42702"><a href="https://fcpp.org/databases/">Databases</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://fcpp.org/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30"><a href="https://fcpp.org/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44556"><a href="https://fcpp.org/donations/">DONATE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46706"><a href="https://fcpp.org/we-want-to-know-your-opinion/">Opinion Polls</a></li>
</ul>        
                  <div class="x-social-global"><a href="https://www.facebook.com/frontiercentre" class="facebook" title="Facebook" target="blank" rel=""><i class="x-icon-facebook-square" data-x-icon-b="&#xf082;" aria-hidden="true"></i></a><a href="http://twitter.com/FrontierCentre" class="twitter" title="Twitter" target="blank" rel=""><i class="x-icon-twitter-square" data-x-icon-b="&#xf081;" aria-hidden="true"></i></a><a href="https://www.linkedin.com/company/1195259/" class="linkedin" title="LinkedIn" target="blank" rel=""><i class="x-icon-linkedin-square" data-x-icon-b="&#xf08c;" aria-hidden="true"></i></a><a href="https://www.youtube.com/channel/UCDYkN3HkLQegJ3dOsy7Nh5Q" class="youtube" title="YouTube" target="blank" rel=""><i class="x-icon-youtube-square" data-x-icon-b="&#xf431;" aria-hidden="true"></i></a></div>        
      </div>
    </footer>

  

    
    </div> <!-- END .x-site -->

    
      <a class="x-scroll-top right fade" title="Back to Top">
        <i class="x-icon-angle-up" data-x-icon-s="&#xf106;"></i>
      </a>

      <script>

      jQuery(document).ready(function($) {

        var $window            = $(window);
        var body                 = $('body');
        var bodyOffsetBottom     = $window.scrollBottom();             // 1
        var bodyHeightAdjustment = body.height() - bodyOffsetBottom;     // 2
        var bodyHeightAdjusted   = body.height() - bodyHeightAdjustment; // 3
        var $scrollTopAnchor      = $('.x-scroll-top');

        function sizingUpdate(){
          var bodyOffsetTop = $window.scrollTop();
          if ( bodyOffsetTop > ( bodyHeightAdjusted * 0.75 ) ) {
            $scrollTopAnchor.addClass('in');
          } else {
            $scrollTopAnchor.removeClass('in');
          }
        }

        $window.on('scroll', sizingUpdate).resize(sizingUpdate);
        sizingUpdate();

        $scrollTopAnchor.on( 'click', function(){
          $('html, body').animate({ scrollTop: 0 }, 850, 'xEaseInOutExpo');
          return false;
        });

      });

      </script>

    
  </div> <!-- END .x-root -->

<script>
	document.addEventListener( 'DOMContentLoaded', function() {
        var elms = document.querySelectorAll("[id='gform_submit_button_5']");
        for (var i = 0; i < elms.length; i++)
        {
			elms[i].addEventListener( 'click', function() {
            	fbq('track', 'SubmitApplication');
            } );
        }
      	button = document.getElementById( 'gform_submit_button_1' );
      	if (button)
        {
          button.addEventListener( 'click', function() {
            	fbq('track', 'Contact');
          } );
        }
      	button = document.getElementById( 'donate_submit_button' );
      	if (button)
        {
          button.addEventListener( 'click', function() {
            	fbq('track', 'Donate');
          } );
        }
	} );
</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="https://fcpp.org/2021/01/11/post-modern-society-the-icarus-complex/" data-title="Post Modern Society: The Icarus Complex" data-post_id="47060"></div>
					</div>
				</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_fadein et_social_animated et_social_rounded et_social_sidebar_grow et_social_mobile_on et_social_sidebar_networks_right">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ffcpp.org%2F2021%2F01%2F11%2Fpost-modern-society-the-icarus-complex%2F&#038;t=Post%20Modern%20Society%3A%20The%20Icarus%20Complex" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="47060" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Post%20Modern%20Society%3A%20The%20Icarus%20Complex&#038;url=https%3A%2F%2Ffcpp.org%2F2021%2F01%2F11%2Fpost-modern-society-the-icarus-complex%2F&#038;via=frontiercentre" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="47060" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_digg">
									<a href="http://digg.com/submit?url=https%3A%2F%2Ffcpp.org%2F2021%2F01%2F11%2Fpost-modern-society-the-icarus-complex%2F&#038;title=Post%20Modern%20Society%3A%20The%20Icarus%20Complex" class="et_social_share" rel="nofollow" data-social_name="digg" data-post_id="47060" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_digg"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="47060" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=https%3A%2F%2Ffcpp.org%2F2021%2F01%2F11%2Fpost-modern-society-the-icarus-complex%2F&#038;title=Post%20Modern%20Society%3A%20The%20Icarus%20Complex" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="47060" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Ffcpp.org%2F2021%2F01%2F11%2Fpost-modern-society-the-icarus-complex%2F&#038;title=Post%20Modern%20Society%3A%20The%20Icarus%20Complex" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="47060" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ffcpp.org%2F2021%2F01%2F11%2Fpost-modern-society-the-icarus-complex%2F&#038;t=Post%20Modern%20Society%3A%20The%20Icarus%20Complex" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="47060" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Post%20Modern%20Society%3A%20The%20Icarus%20Complex&#038;url=https%3A%2F%2Ffcpp.org%2F2021%2F01%2F11%2Fpost-modern-society-the-icarus-complex%2F&#038;via=frontiercentre" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="47060" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_digg">
									<a href="http://digg.com/submit?url=https%3A%2F%2Ffcpp.org%2F2021%2F01%2F11%2Fpost-modern-society-the-icarus-complex%2F&#038;title=Post%20Modern%20Society%3A%20The%20Icarus%20Complex" class="et_social_share" rel="nofollow" data-social_name="digg" data-post_id="47060" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_digg"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Digg</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="47060" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=https%3A%2F%2Ffcpp.org%2F2021%2F01%2F11%2Fpost-modern-society-the-icarus-complex%2F&#038;title=Post%20Modern%20Society%3A%20The%20Icarus%20Complex" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="47060" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">reddit</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Ffcpp.org%2F2021%2F01%2F11%2Fpost-modern-society-the-icarus-complex%2F&#038;title=Post%20Modern%20Society%3A%20The%20Icarus%20Complex" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="47060" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div>            <div class='asp_hidden_data' id="asp_hidden_data" style="display: none !important;">
                <svg style="position:absolute" height="0" width="0">
                    <filter id="aspblur">
                        <feGaussianBlur in="SourceGraphic" stdDeviation="4"/>
                    </filter>
                </svg>
                <svg style="position:absolute" height="0" width="0">
                    <filter id="no_aspblur"></filter>
                </svg>
            </div>
        <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/fcpp.org\/2021\/01\/11\/post-modern-society-the-icarus-complex\/":47060};
	</script>
						<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://fcpp.org/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.touchSwipe.min.js?ver=2.2.17'></script>
<script type='text/javascript' src='https://fcpp.org/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.easing.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://fcpp.org/wp-content/plugins/ditty-news-ticker/inc/static/js/imagesloaded.pkgd.min.js?ver=4.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://fcpp.org/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js?ver=1597348550'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202102'></script>
<script type='text/javascript' src='https://fcpp.org/wp-content/plugins/recencio-book-reviews/public/templates/rcno_default/default-script.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rcno_star_rating_vars = {"background_colour":"rgba(255, 255, 255, 1)","star_colour":"rgba(255, 235, 59, 1)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fcpp.org/wp-content/plugins/recencio-book-reviews/public/js/rcno-star-rating.js?ver=1.45.0'></script>
<script type='text/javascript' src='https://fcpp.org/wp-content/plugins/wp-show-more/wpsm-script.js?ver=1.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var x_email_forms = {"ajaxurl":"https:\/\/fcpp.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fcpp.org/wp-content/plugins/x-email-mailchimp/email-integration/js/site/main.js'></script>
<script type='text/javascript' src='https://fcpp.org/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.3.25'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/fcpp.org\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/fcpp.org\/2021\/01\/11\/post-modern-society-the-icarus-complex\/","stats_nonce":"45fa78d42d","share_counts":"1fe7efa364","follow_counts":"b8f00253d9","total_counts":"4fd511d4a0","media_single":"b0966c2679","media_total":"38bbfc9599","generate_all_window_nonce":"5ca4e1b2b5","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fcpp.org/wp-content/plugins/monarch/js/custom.js?ver=1.3.25'></script>
<script type='text/javascript' src='https://fcpp.org/wp-content/plugins/cornerstone/assets/dist/js/site/cs.0ce70e6.js'></script>
<script type='text/javascript' src='//fcpp.org/wp-content/plugins/ajax-search-pro/js/nomin/photostack.js?ver=Teizpi'></script>
<script type='text/javascript' src='//fcpp.org/wp-content/plugins/ajax-search-pro/js/min/chosen.jquery.min.js?ver=Teizpi'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxsearchpro = {"ajaxurl":"https:\/\/fcpp.org\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/fcpp.org\/wp-admin\/admin-ajax.php","js_scope":"jQuery"};
var ASP = {"ajaxurl":"https:\/\/fcpp.org\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/fcpp.org\/wp-admin\/admin-ajax.php","js_scope":"jQuery","asp_url":"https:\/\/fcpp.org\/wp-content\/plugins\/ajax-search-pro\/","upload_url":"https:\/\/fcpp.org\/wp-content\/uploads\/asp_upload\/","detect_ajax":"0","media_query":"Teizpi","version":"4968","scrollbar":"1","css_loaded":"1","js_retain_popstate":"0","fix_duplicates":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//fcpp.org/wp-content/plugins/ajax-search-pro/js/min/jquery.ajaxsearchpro-noui-isotope.min.js?ver=Teizpi'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.6/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.6/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://fcpp.org/wp-content/plugins/recencio-book-reviews/public/js/vue.min.js?ver=2.5.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rcno_currently_reading = {"nonce":"0af64f7d29","completed":"completed"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fcpp.org/wp-content/plugins/recencio-book-reviews/public/js/rcno-currently-reading.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://fcpp.org/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://fcpp.org/wp-content/themes/x/framework/dist/js/site/x.js?ver=7.0.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.6/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://fcpp.org/wp-content/plugins/monarch/core/admin/js/common.js?ver=3.0.101'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.6/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202102#ver=202102' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
<!-- Shortcodes Ultimate custom CSS - start -->
<style type="text/css">
.su-spoiler-title {
	position: relative;
	cursor: pointer;
	min-height: 20px;
	line-height: 20px;
	padding: 7px 7px 7px 34px;
	font-weight: bold;
	font-size: 13px;
	text-transform:uppercase;
	letter-spacing: 0.05em;
}
.su-spoiler-style-default > .su-spoiler-content {
    padding: 0;
}
</style>
<!-- Shortcodes Ultimate custom CSS - end -->
<script type='text/javascript' src='https://stats.wp.com/e-202102.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'143333873',post:'47060',tz:'-6',srv:'fcpp.org'} ]);
	_stq.push([ 'clickTrackerInit', '143333873', '47060' ]);
</script>

</body>
</html>