

<!DOCTYPE html>

<html class="no-js" lang="en-US">

<head>
  <script>var et_site_url='https://fcpp.org';var et_post_id='50495';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://fcpp.org/xmlrpc.php">
<title>Preston Manning: Report of the COVID Commission | Frontier Centre For Public Policy</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Frontier Centre For Public Policy &raquo; Feed" href="https://fcpp.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Frontier Centre For Public Policy &raquo; Comments Feed" href="https://fcpp.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Frontier Centre For Public Policy &raquo; iCal Feed" href="https://fcpp.org/events/?ical=1" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fcpp.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tubepress-theme-0-css'  href='https://fcpp.org/wp-content/plugins/tubepress/web/themes/default/css/tubepress.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='https://fcpp.org/wp-content/plugins/LayerSlider/static/layerslider/css/layerslider.css?ver=6.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://fcpp.org/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css?ver=2.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://fcpp.org/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css?ver=1634308435' type='text/css' media='all' />
<link rel='stylesheet' id='hover-effects-css'  href='https://fcpp.org/wp-content/plugins/hover-effects/asset/css/hover.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='rcno-default-style-css'  href='https://fcpp.org/wp-content/plugins/recencio-book-reviews/public/templates/rcno_default/default-style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='recencio-book-reviews-css'  href='https://fcpp.org/wp-content/plugins/recencio-book-reviews/public/css/rcno-reviews-public.css?ver=1.49.0' type='text/css' media='all' />
<style id='recencio-book-reviews-inline-css' type='text/css'>

				.rcno-admin-rating span {
				    color: rgba(255, 235, 59, 1)
				}
			
					ul.rcno-taxlist-book-covers {
					    display: flex;
					    justify-content: flex-start;
					    flex-wrap: wrap;
					    list-style: none;
					}
					ul.rcno-taxlist-book-covers li {
					    flex: 0 1 85px;
					    margin: 0 10px 10px 0;
					}
					ul.rcno-taxlist-book-covers p {
					    display: none;
					}
				
</style>
<link rel='stylesheet' id='sm-style-css'  href='https://fcpp.org/wp-content/plugins/wp-show-more/wpsm-style.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='https://fcpp.org/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.3.1.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://fcpp.org/wp-content/plugins/monarch/css/style.css?ver=1.3.25' type='text/css' media='all' />
<link rel='stylesheet' id='x-stack-css'  href='https://fcpp.org/wp-content/themes/x/framework/dist/css/site/stacks/ethos.css?ver=9.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='x-child-css'  href='https://fcpp.org/wp-content/themes/x-child/style.css?ver=9.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-asp-basic-css'  href='//fcpp.org/wp-content/plugins/ajax-search-pro/css/style.basic.css?ver=Teizpi' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-asp-chosen-css'  href='//fcpp.org/wp-content/plugins/ajax-search-pro/css/chosen/chosen.css?ver=Teizpi' type='text/css' media='all' />
<link rel='stylesheet' id='wpdreams-ajaxsearchpro-instances-css'  href='//fcpp.org/wp-content/uploads/asp_upload/style.instances.css?ver=Teizpi' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-posts-ticker-css'  href='https://fcpp.org/wp-content/plugins/ditty-posts-ticker/assets/css/style.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-linkedin-css'  href='https://fcpp.org/wp-content/plugins/wp-linkedin/style.css?ver=2.9' type='text/css' media='all' />
<link rel='stylesheet' id='lgc-unsemantic-grid-responsive-tablet-css'  href='https://fcpp.org/wp-content/plugins/lightweight-grid-columns/css/unsemantic-grid-responsive-tablet.css?ver=1.0' type='text/css' media='all' />
<style id='cs-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://fcpp.org/wp-content/plugins/tubepress/web/js/tubepress.js?ver=5.1.5' id='tubepress-js'></script>
<script type='text/javascript' src='https://fcpp.org/wp-content/plugins/tubepress/web/js/wordpress-ajax.js?ver=5.1.5' id='tubepress_ajax-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.2/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='layerslider-greensock-js-extra'>
/* <![CDATA[ */
var LS_Meta = {"v":"6.9.2","fixGSAP":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fcpp.org/wp-content/plugins/LayerSlider/static/layerslider/js/greensock.js?ver=1.19.0' id='layerslider-greensock-js'></script>
<script type='text/javascript' src='https://fcpp.org/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.kreaturamedia.jquery.js?ver=6.9.2' id='layerslider-js'></script>
<script type='text/javascript' src='https://fcpp.org/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.transitions.js?ver=6.9.2' id='layerslider-transitions-js'></script>
<script type='text/javascript' src='https://fcpp.org/wp-content/uploads/layerslider.custom.transitions.js?ver=6.9.2' id='ls-user-transitions-js'></script>
<script type='text/javascript' src='https://fcpp.org/wp-content/plugins/recencio-book-reviews/public/js/rcno-reviews-public.js?ver=1.49.0' id='recencio-book-reviews-js'></script>
<script type='text/javascript' src='https://fcpp.org/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.5.8' async id='tp-tools-js'></script>
<script type='text/javascript' src='https://fcpp.org/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.5.8' async id='revmin-js'></script>
<script type='text/javascript' id='sfpp-fb-root-js-extra'>
/* <![CDATA[ */
var sfpp_script_vars = {"language":"","appId":"297186066963865"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://fcpp.org/wp-content/plugins/simple-facebook-twitter-widget/js/simple-facebook-page-root.js?ver=1.7.0' id='sfpp-fb-root-js'></script>
<script type='text/javascript' id='yop-public-js-extra'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/fcpp.org\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/fcpp.org\/wp-login.php?redirect_to=https%3A%2F%2Ffcpp.org%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/fcpp.org\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/fcpp.org\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://fcpp.org/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.3.1.min.js?ver=5.9' id='yop-public-js'></script>
<meta name="generator" content="Powered by LayerSlider 6.9.2 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://layerslider.kreaturamedia.com -->
<link rel="https://api.w.org/" href="https://fcpp.org/wp-json/" /><link rel="alternate" type="application/json" href="https://fcpp.org/wp-json/wp/v2/posts/50495" /><link rel="canonical" href="https://fcpp.org/2022/05/11/report-of-the-covid-commission/" />
<link rel='shortlink' href='https://fcpp.org/?p=50495' />
<link rel="alternate" type="application/json+oembed" href="https://fcpp.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffcpp.org%2F2022%2F05%2F11%2Freport-of-the-covid-commission%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fcpp.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffcpp.org%2F2022%2F05%2F11%2Freport-of-the-covid-commission%2F&#038;format=xml" />
		<!--[if lt IE 9]>
			<link rel="stylesheet" href="https://fcpp.org/wp-content/plugins/lightweight-grid-columns/css/ie.min.css" />
		<![endif]-->
	<script type="text/javascript">var TubePressJsConfig = {"urls":{"base":"\/wp-content\/plugins\/tubepress","usr":"\/wp-content\/tubepress-content","ajax":"\/wp-admin\/admin-ajax.php"}};</script><meta name="et-api-version" content="v1"><meta name="et-api-origin" content="https://fcpp.org"><link rel="https://theeventscalendar.com/" href="https://fcpp.org/wp-json/tribe/tickets/v1/" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://fcpp.org"><link rel="https://theeventscalendar.com/" href="https://fcpp.org/wp-json/tribe/events/v1/" /><style type="text/css" id="et-social-custom-css">
				 
			</style><style type='text/css'>img#wpstats{display:none}</style>
		                <link href='//fonts.googleapis.com/css?family=Open+Sans:300|Open+Sans:400|Open+Sans:700' rel='stylesheet' type='text/css'>
                                <link href='//fonts.googleapis.com/css?family=Lato:300|Lato:400|Lato:700' rel='stylesheet' type='text/css'>
                			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<meta name="generator" content="Powered by Slider Revolution 6.5.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
            <style type="text/css">
                <!--
                @font-face {
                    font-family: 'asppsicons2';
                    src: url('https://fcpp.org/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.eot');
                    src: url('https://fcpp.org/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.eot?#iefix') format('embedded-opentype'),
                    url('https://fcpp.org/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.woff2') format('woff2'),
                    url('https://fcpp.org/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.woff') format('woff'),
                    url('https://fcpp.org/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.ttf') format('truetype'),
                    url('https://fcpp.org/wp-content/plugins/ajax-search-pro/css/fonts/icons/icons2.svg#icons') format('svg');
                    font-weight: normal;
                    font-style: normal;
                }
                .asp_m{height: 0;}                -->
            </style>
                        <script type="text/javascript">
                if ( typeof _ASP !== "undefined" && _ASP !== null && typeof _ASP.initialize !== "undefined" )
                    _ASP.initialize();
            </script>
            
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Preston Manning: Report of the COVID Commission" />
<meta property="og:url" content="https://fcpp.org/2022/05/11/report-of-the-covid-commission/" />
<meta property="og:description" content="Introductory Comment Brian Giesbrecht, Retired Judge, Frontier Centre Senior Fellow: The Frontier Centre for Public Policy is honoured to present Mr. Manning’s latest offering, in what he calls a f…" />
<meta property="article:published_time" content="2022-05-11T20:30:33+00:00" />
<meta property="article:modified_time" content="2022-05-12T02:53:25+00:00" />
<meta property="og:site_name" content="Frontier Centre For Public Policy" />
<meta property="og:image" content="https://i1.wp.com/fcpp.org/wp-content/uploads/ReportCovidCommission_MA1122_F1-01.png?fit=927%2C1200&#038;ssl=1" />
<meta property="og:image:width" content="927" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Preston Manning: Report of the COVID Commission" />
<meta name="twitter:image" content="https://i1.wp.com/fcpp.org/wp-content/uploads/ReportCovidCommission_MA1122_F1-01.png?fit=927%2C1200&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-143260965-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-143260965-1');
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K3D3997');</script>
<!-- End Google Tag Manager -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '190782225175708'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=190782225175708&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<meta property="fb:app_id" content="668334700293808" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"UBlXs1ah9W20em", domain:"fcpp.org",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=UBlXs1ah9W20em" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript --><link rel="icon" href="https://i2.wp.com/fcpp.org/wp-content/uploads/2016/10/cropped-fcpp-banner-copy-2-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/fcpp.org/wp-content/uploads/2016/10/cropped-fcpp-banner-copy-2-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/fcpp.org/wp-content/uploads/2016/10/cropped-fcpp-banner-copy-2-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/fcpp.org/wp-content/uploads/2016/10/cropped-fcpp-banner-copy-2-1.png?fit=270%2C270&#038;ssl=1" />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}
					var el = document.getElementById(e.c);
					if (el!==null && el) el.style.height = newh+"px";					
					el = document.getElementById(e.c+"_wrapper");
					if (el!==null && el) {
						el.style.height = newh+"px";
						el.style.display = "block";
					}
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:400,400i,700,700i&#038;subset=latin,latin-ext&#038;display=auto" type="text/css" media="all" data-x-google-fonts/></head>

<body class="post-template-default single single-post postid-50495 single-format-image tribe-no-js et_monarch x-ethos x-child-theme-active x-boxed-layout-active x-content-sidebar-active x-navbar-fixed-top-active cornerstone-v6_0_8 x-v9_0_8">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K3D3997"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

  
  
  <div id="x-root" class="x-root">

    
    <div id="top" class="site">

    
  
  <header class="masthead masthead-stacked" role="banner">
    
    
    

  <div class="x-logobar">
    <div class="x-logobar-inner">
      <div class="x-container max width">
        
<a href="https://fcpp.org/" class="x-brand img">
  <img src="//fcpp.org/wp-content/uploads/2016/11/Frontier-high-Res-Logo-1-1.png" alt="Frontier Centre For Public Policy"></a>
      </div>
    </div>
  </div>

  <div class="x-navbar-wrap">
    <div class="x-navbar">
      <div class="x-navbar-inner">
        <div class="x-container max width">
          
<a href="#" id="x-btn-navbar" class="x-btn-navbar collapsed" data-x-toggle="collapse-b" data-x-toggleable="x-nav-wrap-mobile" aria-expanded="false" aria-controls="x-nav-wrap-mobile" role="button">
  <i class="x-icon-bars" data-x-icon-s="&#xf0c9;"></i>
  <span class="visually-hidden">Navigation</span>
</a>

<nav class="x-nav-wrap desktop" role="navigation">
  <ul id="menu-top" class="x-nav"><li id="menu-item-30395" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-30395"><a href="https://fcpp.org/posts/"><span>Latest</span></a></li>
<li id="menu-item-30403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30403"><a href="https://fcpp.org/posts/research/"><span>Research</span></a></li>
<li id="menu-item-30407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30407"><a href="https://fcpp.org/publications/"><span>Publications</span></a></li>
<li id="menu-item-42702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42702"><a href="https://fcpp.org/databases/"><span>Databases</span></a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://fcpp.org/contact/"><span>Contact</span></a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30"><a href="https://fcpp.org/about/"><span>About Us</span></a>
<ul class="sub-menu">
	<li id="menu-item-43130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43130"><a href="https://fcpp.org/what-is-frontier-centre/"><span>What is Frontier Centre?</span></a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://fcpp.org/people/"><span>Our People</span></a></li>
	<li id="menu-item-43069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43069"><a href="https://fcpp.org/what-makes-us-unique-and-effective/"><span>What Makes Us Unique and Effective</span></a></li>
	<li id="menu-item-43070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43070"><a href="https://fcpp.org/endorsements/"><span>Endorsements</span></a></li>
</ul>
</li>
<li id="menu-item-44556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44556"><a href="https://fcpp.org/donations/"><span>DONATE</span></a></li>
<li id="menu-item-46706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46706"><a href="https://fcpp.org/we-want-to-know-your-opinion/"><span>Opinion Polls</span></a></li>
</ul></nav>

<div id="x-nav-wrap-mobile" class="x-nav-wrap mobile x-collapsed" data-x-toggleable="x-nav-wrap-mobile" data-x-toggle-collapse="1" aria-hidden="true" aria-labelledby="x-btn-navbar">
  <ul id="menu-top-1" class="x-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-30395"><a href="https://fcpp.org/posts/"><span>Latest</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30403"><a href="https://fcpp.org/posts/research/"><span>Research</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30407"><a href="https://fcpp.org/publications/"><span>Publications</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42702"><a href="https://fcpp.org/databases/"><span>Databases</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://fcpp.org/contact/"><span>Contact</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30"><a href="https://fcpp.org/about/"><span>About Us</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43130"><a href="https://fcpp.org/what-is-frontier-centre/"><span>What is Frontier Centre?</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://fcpp.org/people/"><span>Our People</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43069"><a href="https://fcpp.org/what-makes-us-unique-and-effective/"><span>What Makes Us Unique and Effective</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43070"><a href="https://fcpp.org/endorsements/"><span>Endorsements</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44556"><a href="https://fcpp.org/donations/"><span>DONATE</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46706"><a href="https://fcpp.org/we-want-to-know-your-opinion/"><span>Opinion Polls</span></a></li>
</ul></div>

        </div>
      </div>
    </div>
  </div>

    
    </header>

    
  
    
  
  <div class="x-container max width main">
    <div class="offset cf">
      <div class="x-main left" role="main">

                  
<article id="post-50495" class="post-50495 post type-post status-publish format-image has-post-thumbnail hentry category-peter-holle post_format-post-format-image products-research-paper research-covid-19 authors-preston-manning">
            <div class="entry-featured">
                  <div class="entry-thumb"><img width="781" height="1011" src="https://i1.wp.com/fcpp.org/wp-content/uploads/ReportCovidCommission_MA1122_F1-01.png?fit=781%2C1011&amp;ssl=1" class="attachment-entry size-entry wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/fcpp.org/wp-content/uploads/ReportCovidCommission_MA1122_F1-01.png?w=1700&amp;ssl=1 1700w, https://i1.wp.com/fcpp.org/wp-content/uploads/ReportCovidCommission_MA1122_F1-01.png?resize=232%2C300&amp;ssl=1 232w, https://i1.wp.com/fcpp.org/wp-content/uploads/ReportCovidCommission_MA1122_F1-01.png?resize=791%2C1024&amp;ssl=1 791w, https://i1.wp.com/fcpp.org/wp-content/uploads/ReportCovidCommission_MA1122_F1-01.png?resize=116%2C150&amp;ssl=1 116w, https://i1.wp.com/fcpp.org/wp-content/uploads/ReportCovidCommission_MA1122_F1-01.png?resize=768%2C994&amp;ssl=1 768w, https://i1.wp.com/fcpp.org/wp-content/uploads/ReportCovidCommission_MA1122_F1-01.png?resize=1187%2C1536&amp;ssl=1 1187w, https://i1.wp.com/fcpp.org/wp-content/uploads/ReportCovidCommission_MA1122_F1-01.png?resize=1583%2C2048&amp;ssl=1 1583w, https://i1.wp.com/fcpp.org/wp-content/uploads/ReportCovidCommission_MA1122_F1-01.png?resize=100%2C129&amp;ssl=1 100w, https://i1.wp.com/fcpp.org/wp-content/uploads/ReportCovidCommission_MA1122_F1-01.png?resize=781%2C1011&amp;ssl=1 781w, https://i1.wp.com/fcpp.org/wp-content/uploads/ReportCovidCommission_MA1122_F1-01.png?resize=1056%2C1367&amp;ssl=1 1056w" data-lazy-sizes="(max-width: 781px) 100vw, 781px" data-lazy-src="https://i1.wp.com/fcpp.org/wp-content/uploads/ReportCovidCommission_MA1122_F1-01.png?fit=781%2C1011&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>              </div>
        <div class="entry-wrap">
      
<header class="entry-header">
      
  <div class="x-nav-articles">

    
          <a href="https://fcpp.org/2022/05/11/canadas-political-pandemic-prison/" title="" class="next">
        <i class="x-icon-chevron-right" data-x-icon-s="&#xf054;"></i>      </a>
    
  </div>

      <h1 class="entry-title">Preston Manning: Report of the COVID Commission</h1>
    <p class="p-meta"><span><a class="fcpp-cat-link" href="https://fcpp.org/product_type/research-paper/" title="View all posts in: &ldquo;Research Paper&rdquo;"> Research Paper</a>, <a class="fcpp-cat-link" href="https://fcpp.org/research_portfolio/covid-19/" title="View all posts in: &ldquo;COVID-19&rdquo;"> COVID-19</a>, <a class="fcpp-cat-link" href="https://fcpp.org/authors/preston-manning/" title="View all posts in: &ldquo;Preston Manning&rdquo;"> Preston Manning</a><span><time class="entry-date" datetime="2022-05-11T15:30:33-05:00">May 11, 2022</time></span></p></header>      


<div class="entry-content content">


  <h1><strong>Introductory Comment</strong></h1>
<p><img loading="lazy" class="size-full wp-image-50499 alignleft jetpack-lazy-image" src="https://i2.wp.com/fcpp.org/wp-content/uploads/Picture10-1.jpg?resize=90%2C134&#038;ssl=1" alt width="90" height="134" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/fcpp.org/wp-content/uploads/Picture10-1.jpg?resize=90%2C134&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-full wp-image-50499 alignleft" src="https://i2.wp.com/fcpp.org/wp-content/uploads/Picture10-1.jpg?resize=90%2C134&#038;ssl=1" alt="" width="90" height="134" data-recalc-dims="1" /></noscript><strong>Brian Giesbrecht, Retired Judge, Frontier Centre Senior Fellow:</strong></p>
<p>The Frontier Centre for Public Policy is honoured to present Mr. Manning’s latest offering, in what he calls a fictionalized story. It is about everything that has happened to this country since the virus from Wuhan, China, first made it to Canadian shores. We have experienced it all &#8211; the panic, fear and misinformation &#8211; all followed by a disastrously exaggerated &#8211; and highly political &#8211; government response. That exaggerated response &#8211; the so-called “lockdown” &#8211; might well go down in history as the single biggest mistake in public policy in human history.</p>
<p>We are only now beginning to understand how big that mistake was….</p>
<p><a href="https://fcpp.org/2022/05/11/canadas-political-pandemic-prison/">Read more &gt;&gt;</a></p>
<p>&nbsp;</p>
<h1>Report of the COVID Commission</h1>
<p>The public unrest which led to the establishment of what came to be known as the COVID Commission began prior to 2022. But it did not become a formidable political force until late in the spring of 2022 when it triggered the creation of the Commission.</p>
<p>By that spring, the physical manifestations of the pandemic and its mutations were finally abating. But public anger grew in inverse proportion as the multiple, long range impacts of the federal government’s management of the COVID crisis began to manifest themselves economically, socially, legally, and politically in every part of the country and among every segment of the population.</p>
<p>Canadians who had been told for decades that Canadian Medicare was one of the best health care systems in the world learned the hard way that this claim was false—that the system was incapable of handling the demand created by the pandemic and that thousands of citizens with non-COVID related illnesses were left to languish on ever-lengthening healthcare waiting lines, over ten thousand of them dying.</p>
<p>Millions of Canadians who had been told that their fundamental rights and freedoms were constitutionally guaranteed by the Charter of Rights and Freedoms learned to their dismay that those rights and freedoms could be easily violated by health protection measures implemented by well-meaning but unelected bureaucrats and suspended at will by the federal government through a presumptive and unnecessary invoking of the Emergencies Act.</p>
<p>And millions of Canadians also suffered job and income losses, some of them permanent, as thousands of businesses were crippled or destroyed by governmental decisions to “lock down” the economy—decisions taken without any advance assessment of the breadth and depth of their negative economic impacts.</p>
<p><a href="https://fcpp.org/wp-content/uploads/ReportCovidCommission_MA1122_F1.pdf">Download Report of Covid Commission 2023 (46 pages)</a></p>
<p>Listen to the audiobook version &#8211; <strong>Coming Soon</strong></p>
<p>&nbsp;</p>
<h2><strong>Selected COVID Links</strong></h2>
<p><strong>Longer Papers</strong></p>
<p><a href="https://fcpp.org/2021/07/19/canadas-deadly-response-to-covid-19/"><strong>Canada’s Deadly Response to COVID-19</strong></a> by David Redman July 19, 2021</p>
<p><a href="https://fcpp.org/wp-content/uploads/FC-PS236_BeganInChina_JL1421_F1.pdf"><strong>It All Began in China</strong></a> by Marco Navarro-Genie &amp; Barry Cooper July 15, 2021</p>
<p><a href="https://fcpp.org/2020/12/25/46915/"><strong>The Great Myth of Lockdowns</strong></a> by David Redman December 25, 2020</p>
<p><strong> </strong></p>
<p><strong>Commentaries   </strong></p>
<p><a href="https://fcpp.org/2022/05/11/canadas-political-pandemic-prison/"><strong>Canada’s Political Pandemic Prison</strong></a> by Brian Giesbrecht May 11, 2022</p>
<p><a href="https://fcpp.org/2022/03/22/forget-about-covid-they-say/"><strong>Forget About COVID, They Say</strong></a> by Jeffrey A. Tucker March 22, 2022</p>
<p><a href="https://fcpp.org/2022/01/18/emergency-management-and-the-vaccines/"><strong>Emergency Management and the Vaccines</strong></a> by David Redman January 18, 2022</p>
<p><a href="https://fcpp.org/2021/11/30/could-omicron-break-the-pandemic-mindset/"><strong>Could Omicron Break the Pandemic Mindset?</strong></a> by Brian Giesbrecht November 30, 2021</p>
<p><a href="https://fcpp.org/2021/06/12/past-pandemics-handled-with-common-sense/"><strong>Past Pandemics Handled With Common Sense</strong></a> by Brian Giesbrecht June 12, 2021</p>
<p>&nbsp;</p>
<p><a href="https://fcpp.org/research_portfolio/covid-19/">More COVID-19 Commentaries</a></p>
<p>&nbsp;</p>
<p><strong>Frontier Videos</strong></p>
<p><a href="https://fcpp.org/2022/04/01/brownstone-institute-interviews-winnipeg-based-students-against-mandates/">Brownstone Institute interviews Winnipeg-based Students Against Mandates</a> with Jeffrey A. Tucker April 1, 2022</p>
<p><a href="https://fcpp.org/2021/08/02/thinkers-corner-video-a-conversation-about-canadas-deadly-response-to-the-covid-19-pandemic/">Thinker’s Corner Video – A Conversation About Canada’s deadly response to the COVID-19 Pandemic</a></p>
<p>with Brian Giesbrecht &amp; David Redman August 2, 2021</p>
<p><a href="https://fcpp.org/2022/01/27/leaders-on-the-frontier-saving-canadas-democracy/">Leaders on the Frontier: Brian Peckford on Saving Canada’s Democracy </a>January 27, 2022</p>
<p>&nbsp;</p>
<p><strong>Books</strong></p>
<p><a href="https://www.amazon.ca/COVID-19-Politics-Pandemic-Moral-Panic/dp/098789546X/ref=sr_1_8?dchild=1&amp;keywords=barry+cooper&amp;qid=1607178871&amp;sr=8-8"><strong><br />
COVID-19 The Politics of a Pandemic Moral Panic</strong></a> by Barry Cooper and Marco Navarro-Génie, 140pp</p>
<p>ISBN: 09780987895462 (softcover) Frontier Centre for Public Policy  November 2020<!-- ERROR: No token or token has expired. --></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-50495" class="share-twitter sd-button share-icon no-text" href="https://fcpp.org/2022/05/11/report-of-the-covid-commission/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-50495" class="share-facebook sd-button share-icon no-text" href="https://fcpp.org/2022/05/11/report-of-the-covid-commission/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-50495" class="share-linkedin sd-button share-icon no-text" href="https://fcpp.org/2022/05/11/report-of-the-covid-commission/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://fcpp.org/2022/05/11/report-of-the-covid-commission/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-143333873-50495-627cb0fb95609' data-src='https://widgets.wp.com/likes/#blog_id=143333873&amp;post_id=50495&amp;origin=fcpp.org&amp;obj_id=143333873-50495-627cb0fb95609' data-name='like-post-frame-143333873-50495-627cb0fb95609' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><span class="et_social_bottom_trigger"></span>  

</div>

    </div>
  </article>          
        
      </div>

              

  <aside class="x-sidebar right" role="complementary">
          <div id="search-2" class="widget widget_search"><div class='asp_w asp_m asp_m_1 asp_m_1_1 wpdreams_asp_sc wpdreams_asp_sc-1 ajaxsearchpro asp_main_container  asp_non_compact'
     data-id="1"
     data-instance="1"
     id='ajaxsearchpro1_1'>
<div class="probox">
    
    <div class='promagnifier'>
        	    <div class='asp_text_button hiddend'>
		    Search	    </div>
        <div class='innericon'>
            <svg xmlns="http://www.w3.org/2000/svg" width="512" height="512" viewBox="0 0 512 512"><path d="M460.355 421.59l-106.51-106.512c20.04-27.553 31.884-61.437 31.884-98.037C385.73 124.935 310.792 50 218.685 50c-92.106 0-167.04 74.934-167.04 167.04 0 92.107 74.935 167.042 167.04 167.042 34.912 0 67.352-10.773 94.184-29.158L419.945 462l40.41-40.41zM100.63 217.04c0-65.095 52.96-118.055 118.056-118.055 65.098 0 118.057 52.96 118.057 118.056 0 65.097-52.96 118.057-118.057 118.057-65.096 0-118.055-52.96-118.055-118.056z"/></svg>        </div>
	    <div class="asp_clear"></div>
    </div>

    
    
    <div class='prosettings' style='display:none;' data-opened=0>
                <div class='innericon'>
            <svg xmlns="http://www.w3.org/2000/svg" width="512" height="512" viewBox="0 0 512 512"><polygon transform="rotate(90 256 256)" points="142.332,104.886 197.48,50 402.5,256 197.48,462 142.332,407.113 292.727,256"/></svg>        </div>
    </div>

    
    
    <div class='proinput'>
        <form action='#' autocomplete="off">
            <input type='search' class='orig' placeholder='Search here...' name='phrase' value='' autocomplete="off"/>
            <input type='text' class='autocomplete' name='phrase' value='' autocomplete="off" disabled/>
            <input type='submit' style='width:0; height: 0; visibility: hidden;'>
        </form>
    </div>

    
    
    <div class='proloading'>
                <div class="asp_loader">
            <div class="asp_loader-inner asp_ball-rotate">
            
                <div></div>
                            </div>
        </div>
            </div>

            <div class='proclose'>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px"
                 y="0px"
                 width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512"
                 xml:space="preserve">
            <polygon id="x-mark-icon"
                     points="438.393,374.595 319.757,255.977 438.378,137.348 374.595,73.607 255.995,192.225 137.375,73.622 73.607,137.352 192.246,255.983 73.622,374.625 137.352,438.393 256.002,319.734 374.652,438.378 "/>
            </svg>
        </div>
    
    
</div><div id='ajaxsearchprores1_1' class='asp_w asp_r asp_r_1 asp_r_1_1 vertical ajaxsearchpro wpdreams_asp_sc wpdreams_asp_sc-1'
     data-id="1"
     data-instance="1">

    
    
    <div class="results">

        
        <div class="resdrg">
        </div>

        
    </div>

    
                    <p class='showmore'>
            <a class='asp_showmore'>More results... <span></span></a>
        </p>
            
    

    <div class="asp_res_loader hiddend">
        <div class="asp_loader">
            <div class="asp_loader-inner asp_ball-rotate">
            
                <div></div>
                            </div>
        </div>
    </div>
</div>    <div id='ajaxsearchprosettings1_1' class="asp_w asp_s asp_s_1 asp_s_1_1 wpdreams_asp_sc wpdreams_asp_sc-1 ajaxsearchpro searchsettings"
    data-id="1"
    data-instance="1">
<form name='options' class="asp-fss-masonry" autocomplete = 'off'>
        <input type="hidden" style="display:none;" name="current_page_id" value="50495">
        <fieldset class="">
            <legend>Generic filters</legend>
    
    <div class="asp_option_inner hiddend">
        <input type='hidden' name='qtranslate_lang'
               value='0'/>
    </div>

    
	

                    <div class="asp_option">
            <div class="asp_option_inner">
                <input type="checkbox" value="exact" id="set_exact1_1"
                       name="asp_gen[]" />
                <label for="set_exact1_1"></label>
            </div>
            <div class="asp_option_label">
                Exact matches only            </div>
        </div>
                <div class="asp_option">
            <div class="asp_option_inner">
                <input type="checkbox" value="title" id="set_title1_1"
                       name="asp_gen[]"  checked="checked"/>
                <label for="set_title1_1"></label>
            </div>
            <div class="asp_option_label">
                Search in title            </div>
        </div>
                <div class="asp_option">
            <div class="asp_option_inner">
                <input type="checkbox" value="content" id="set_content1_1"
                       name="asp_gen[]"  checked="checked"/>
                <label for="set_content1_1"></label>
            </div>
            <div class="asp_option_label">
                Search in content            </div>
        </div>
                <div class="asp_option">
            <div class="asp_option_inner">
                <input type="checkbox" value="excerpt" id="set_excerpt1_1"
                       name="asp_gen[]"  checked="checked"/>
                <label for="set_excerpt1_1"></label>
            </div>
            <div class="asp_option_label">
                Search in excerpt            </div>
        </div>
                <div class="asp_option">
            <div class="asp_option_inner">
                <input type="checkbox" value="comments" id="set_comments1_1"
                       name="asp_gen[]" />
                <label for="set_comments1_1"></label>
            </div>
            <div class="asp_option_label">
                Search in comments            </div>
        </div>
                </fieldset><fieldset class="asp_sett_scroll hiddend asp_checkboxes_filter_box">
        <legend>Filter by Custom Post Type</legend>
            <div class="asp_option_inner hiddend">
        <input type="checkbox" value="post"
               id="1_1customset_1_11"
               name="customset[]" checked="checked"/>
        <label for="1_1customset_1_11"></label>
    </div>
    <div class="asp_option_label hiddend"></div>
        <div class="asp_option_inner hiddend">
        <input type="checkbox" value="page"
               id="1_1customset_1_12"
               name="customset[]" checked="checked"/>
        <label for="1_1customset_1_12"></label>
    </div>
    <div class="asp_option_label hiddend"></div>
    </fieldset>
    <div style="clear:both;"></div>
</form>
</div>

</div>
<div class='asp_hidden_data' id="asp_hidden_data_1_1" style="display:none;">

    <div class='asp_item_overlay'>
        <div class='asp_item_inner'>
            <svg xmlns="http://www.w3.org/2000/svg" width="512" height="512" viewBox="0 0 512 512"><path d="M448.225 394.243l-85.387-85.385c16.55-26.08 26.146-56.986 26.146-90.094 0-92.99-75.652-168.64-168.643-168.64-92.988 0-168.64 75.65-168.64 168.64s75.65 168.64 168.64 168.64c31.466 0 60.94-8.67 86.176-23.734l86.14 86.142c36.755 36.754 92.355-18.783 55.57-55.57zm-344.233-175.48c0-64.155 52.192-116.35 116.35-116.35s116.353 52.194 116.353 116.35S284.5 335.117 220.342 335.117s-116.35-52.196-116.35-116.352zm34.463-30.26c34.057-78.9 148.668-69.75 170.248 12.863-43.482-51.037-119.984-56.532-170.248-12.862z"/></svg>                    </div>
    </div>

</div><div class="asp_init_data" style="display:none !important;" id="asp_init_id_1_1" data-aspdata="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"></div>
</div><div id="text-13" class="widget widget_text">			<div class="textwidget"><p><a href="http://fcpp.org/detail-search/">Detailed Site Search</a></p>
</div>
		</div><div id="nav_menu-3" class="widget widget_nav_menu"><h4 class="h-widget">Podcasts</h4><div class="menu-podcasts-container"><ul id="menu-podcasts" class="menu"><li id="menu-item-28054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28054"><a href="https://soundcloud.com/frontiercentre">Audio Podcasts</a></li>
<li id="menu-item-28055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28055"><a href="https://www.youtube.com/user/FrontierCentre/videos">Video Podcasts</a></li>
</ul></div></div>
		<div id="recent-posts-3" class="widget widget_recent_entries">
		<h4 class="h-widget">Recent Posts</h4>
		<ul>
											<li>
					<a href="https://fcpp.org/2022/05/11/report-of-the-covid-commission/" aria-current="page">Preston Manning: Report of the COVID Commission</a>
									</li>
											<li>
					<a href="https://fcpp.org/2022/05/11/canadas-political-pandemic-prison/">Canada’s Political Pandemic Prison</a>
									</li>
											<li>
					<a href="https://fcpp.org/2022/05/10/policy-on-the-frontier-an-industry-insider-on-the-real-state-of-canadian-energy/">Policy on the Frontier | An Industry Insider on the Real State of Canadian Energy</a>
									</li>
											<li>
					<a href="https://fcpp.org/2022/05/10/canada-returning-to-the-original-vision/">Canada: Returning to the Original Vision</a>
									</li>
											<li>
					<a href="https://fcpp.org/2022/05/09/canadian-healthcare-desperately-needs-doctors/">Canadian Healthcare Desperately Needs Doctors</a>
									</li>
					</ul>

		</div>      </aside>

      
    </div>
  </div>



  

  
    <footer class="x-colophon bottom" role="contentinfo">
      <div class="x-container max width">

                  <div class="x-colophon-content">
                      </div>
        
                  
<ul id="menu-top-2" class="x-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-30395"><a href="https://fcpp.org/posts/">Latest</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30403"><a href="https://fcpp.org/posts/research/">Research</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30407"><a href="https://fcpp.org/publications/">Publications</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42702"><a href="https://fcpp.org/databases/">Databases</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://fcpp.org/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30"><a href="https://fcpp.org/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44556"><a href="https://fcpp.org/donations/">DONATE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46706"><a href="https://fcpp.org/we-want-to-know-your-opinion/">Opinion Polls</a></li>
</ul>        
                  <div class="x-social-global"><a href="https://www.facebook.com/frontiercentre" class="facebook" title="Facebook" target="blank" rel=""><i class="x-icon-facebook-square" data-x-icon-b="&#xf082;" aria-hidden="true"></i></a><a href="http://twitter.com/FrontierCentre" class="twitter" title="Twitter" target="blank" rel=""><i class="x-icon-twitter-square" data-x-icon-b="&#xf081;" aria-hidden="true"></i></a><a href="https://www.linkedin.com/company/1195259/" class="linkedin" title="LinkedIn" target="blank" rel=""><i class="x-icon-linkedin-square" data-x-icon-b="&#xf08c;" aria-hidden="true"></i></a><a href="https://www.youtube.com/channel/UCDYkN3HkLQegJ3dOsy7Nh5Q" class="youtube" title="YouTube" target="blank" rel=""><i class="x-icon-youtube-square" data-x-icon-b="&#xf431;" aria-hidden="true"></i></a></div>        
      </div>
    </footer>

  

    
    </div> <!-- END .x-site -->

    
      <a class="x-scroll-top right fade" title="Back to Top">
                
        <i class="x-icon-angle-up" data-x-icon-s="&#xf106;"></i>
      </a>

      <script>

      jQuery(document).ready(function($) {

        var $window            = $(window);
        var body                 = $('body');
        var bodyOffsetBottom     = $window.scrollBottom();             // 1
        var bodyHeightAdjustment = body.height() - bodyOffsetBottom;     // 2
        var bodyHeightAdjusted   = body.height() - bodyHeightAdjustment; // 3
        var $scrollTopAnchor      = $('.x-scroll-top');

        function sizingUpdate(){
          var bodyOffsetTop = $window.scrollTop();
          if ( bodyOffsetTop > ( bodyHeightAdjusted * 0.75 ) ) {
            $scrollTopAnchor.addClass('in');
          } else {
            $scrollTopAnchor.removeClass('in');
          }
        }

        $window.on('scroll', sizingUpdate).resize(sizingUpdate);
        sizingUpdate();

        $scrollTopAnchor.on( 'click', function(){
          $('html, body').animate({ scrollTop: 0 }, 850, 'xEaseInOutExpo');
          return false;
        });

      });

      </script>

    
  </div> <!-- END .x-root -->


		<script type="text/javascript">
			window.RS_MODULES = window.RS_MODULES || {};
			window.RS_MODULES.modules = window.RS_MODULES.modules || {};
			window.RS_MODULES.waiting = window.RS_MODULES.waiting || [];
			window.RS_MODULES.defered = false;
			window.RS_MODULES.moduleWaiting = window.RS_MODULES.moduleWaiting || {};
			window.RS_MODULES.type = 'compiled';
		</script>
		<script>
	document.addEventListener( 'DOMContentLoaded', function() {
        var elms = document.querySelectorAll("[id='gform_submit_button_5']");
        for (var i = 0; i < elms.length; i++)
        {
			elms[i].addEventListener( 'click', function() {
            	fbq('track', 'SubmitApplication');
            } );
        }
      	button = document.getElementById( 'gform_submit_button_1' );
      	if (button)
        {
          button.addEventListener( 'click', function() {
            	fbq('track', 'Contact');
          } );
        }
      	button = document.getElementById( 'donate_submit_button' );
      	if (button)
        {
          button.addEventListener( 'click', function() {
            	fbq('track', 'Donate');
          } );
        }
	} );
</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="https://fcpp.org/2022/05/11/report-of-the-covid-commission/" data-title="Preston Manning: Report of the COVID Commission" data-post_id="50495"></div>
					</div>
				</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_fadein et_social_animated et_social_rounded et_social_sidebar_grow et_social_mobile_on et_social_sidebar_networks_right">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ffcpp.org%2F2022%2F05%2F11%2Freport-of-the-covid-commission%2F&#038;t=Preston%20Manning%3A%20Report%20of%20the%20COVID%20Commission" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="50495" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Preston%20Manning%3A%20Report%20of%20the%20COVID%20Commission&#038;url=https%3A%2F%2Ffcpp.org%2F2022%2F05%2F11%2Freport-of-the-covid-commission%2F&#038;via=frontiercentre" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="50495" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_digg">
									<a href="http://digg.com/submit?url=https%3A%2F%2Ffcpp.org%2F2022%2F05%2F11%2Freport-of-the-covid-commission%2F&#038;title=Preston%20Manning%3A%20Report%20of%20the%20COVID%20Commission" class="et_social_share" rel="nofollow" data-social_name="digg" data-post_id="50495" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_digg"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="50495" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=https%3A%2F%2Ffcpp.org%2F2022%2F05%2F11%2Freport-of-the-covid-commission%2F&#038;title=Preston%20Manning%3A%20Report%20of%20the%20COVID%20Commission" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="50495" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Ffcpp.org%2F2022%2F05%2F11%2Freport-of-the-covid-commission%2F&#038;title=Preston%20Manning%3A%20Report%20of%20the%20COVID%20Commission" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="50495" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ffcpp.org%2F2022%2F05%2F11%2Freport-of-the-covid-commission%2F&#038;t=Preston%20Manning%3A%20Report%20of%20the%20COVID%20Commission" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="50495" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Preston%20Manning%3A%20Report%20of%20the%20COVID%20Commission&#038;url=https%3A%2F%2Ffcpp.org%2F2022%2F05%2F11%2Freport-of-the-covid-commission%2F&#038;via=frontiercentre" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="50495" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_digg">
									<a href="http://digg.com/submit?url=https%3A%2F%2Ffcpp.org%2F2022%2F05%2F11%2Freport-of-the-covid-commission%2F&#038;title=Preston%20Manning%3A%20Report%20of%20the%20COVID%20Commission" class="et_social_share" rel="nofollow" data-social_name="digg" data-post_id="50495" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_digg"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Digg</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="50495" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=https%3A%2F%2Ffcpp.org%2F2022%2F05%2F11%2Freport-of-the-covid-commission%2F&#038;title=Preston%20Manning%3A%20Report%20of%20the%20COVID%20Commission" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="50495" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">reddit</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Ffcpp.org%2F2022%2F05%2F11%2Freport-of-the-covid-commission%2F&#038;title=Preston%20Manning%3A%20Report%20of%20the%20COVID%20Commission" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="50495" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div>            <div class='asp_hidden_data' id="asp_hidden_data" style="display: none !important;">
                <svg style="position:absolute" height="0" width="0">
                    <filter id="aspblur">
                        <feGaussianBlur in="SourceGraphic" stdDeviation="4"/>
                    </filter>
                </svg>
                <svg style="position:absolute" height="0" width="0">
                    <filter id="no_aspblur"></filter>
                </svg>
            </div>
        <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"},"registration_prompt":"There is unsaved attendee information. Are you sure you want to continue?"};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/fcpp.org\/2022\/05\/11\/report-of-the-covid-commission\/":50495};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2022/05/11/report-of-the-covid-commission/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://fcpp.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://fcpp.org/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.5.8' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<script type='text/javascript' id='cornerstone-site-body-js-extra'>
/* <![CDATA[ */
var csJsData = {"linkSelector":"a[href*=\"#\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fcpp.org/wp-content/plugins/cornerstone/assets/js/site/cs.e521902.js' id='cornerstone-site-body-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://fcpp.org/wp-content/plugins/ditty-news-ticker/inc/static/js/swiped-events.min.js?ver=1.1.4' id='swiped-events-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/jquery/ui/effect.min.js' id='jquery-effects-core-js'></script>
<script type='text/javascript' id='ditty-news-ticker-js-extra'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://fcpp.org/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js?ver=1634308435' id='ditty-news-ticker-js'></script>
<script type='text/javascript' src='https://fcpp.org/wp-content/plugins/recencio-book-reviews/public/templates/rcno_default/default-script.js?ver=1.0.0' id='rcno-default-script-js'></script>
<script type='text/javascript' id='rcno-star-rating-js-extra'>
/* <![CDATA[ */
var rcno_star_rating_vars = {"background_colour":"rgba(255, 255, 255, 1)","star_colour":"rgba(255, 235, 59, 1)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fcpp.org/wp-content/plugins/recencio-book-reviews/public/js/rcno-star-rating.js?ver=1.49.0' id='rcno-star-rating-js'></script>
<script type='text/javascript' src='https://fcpp.org/wp-content/plugins/wp-show-more/wpsm-script.js?ver=1.0.1' id='sm-script-js'></script>
<script type='text/javascript' id='x-email-forms-site-js-js-extra'>
/* <![CDATA[ */
var x_email_forms = {"ajaxurl":"https:\/\/fcpp.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fcpp.org/wp-content/plugins/x-email-mailchimp/email-integration/js/site/main.js' id='x-email-forms-site-js-js'></script>
<script type='text/javascript' src='https://fcpp.org/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.3.25' id='et_monarch-idle-js'></script>
<script type='text/javascript' id='et_monarch-custom-js-js-extra'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/fcpp.org\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/fcpp.org\/2022\/05\/11\/report-of-the-covid-commission\/","stats_nonce":"c809c87586","share_counts":"b0e6b837ce","follow_counts":"383dda5f53","total_counts":"f747c40305","media_single":"a982e3af7d","media_total":"3b6086024a","generate_all_window_nonce":"b31478f53d","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fcpp.org/wp-content/plugins/monarch/js/custom.js?ver=1.3.25' id='et_monarch-custom-js-js'></script>
<script type='text/javascript' src='https://fcpp.org/wp-content/themes/x/framework/dist/js/site/x.js?ver=9.0.8' id='x-site-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='//fcpp.org/wp-content/plugins/ajax-search-pro/js/nomin/photostack.js?ver=Teizpi' id='wd-asp-photostack-js'></script>
<script type='text/javascript' src='//fcpp.org/wp-content/plugins/ajax-search-pro/js/min/chosen.jquery.min.js?ver=Teizpi' id='wd-asp-chosen-js'></script>
<script type='text/javascript' id='wd-asp-ajaxsearchpro-js-extra'>
/* <![CDATA[ */
var ajaxsearchpro = {"ajaxurl":"https:\/\/fcpp.org\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/fcpp.org\/wp-admin\/admin-ajax.php","js_scope":"jQuery"};
var ASP = {"ajaxurl":"https:\/\/fcpp.org\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/fcpp.org\/wp-admin\/admin-ajax.php","js_scope":"jQuery","asp_url":"https:\/\/fcpp.org\/wp-content\/plugins\/ajax-search-pro\/","upload_url":"https:\/\/fcpp.org\/wp-content\/uploads\/asp_upload\/","detect_ajax":"0","media_query":"Teizpi","version":"4968","scrollbar":"1","css_loaded":"1","js_retain_popstate":"0","fix_duplicates":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//fcpp.org/wp-content/plugins/ajax-search-pro/js/min/jquery.ajaxsearchpro-noui-isotope.min.js?ver=Teizpi' id='wd-asp-ajaxsearchpro-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.2/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://fcpp.org/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.3.0' id='q2w3_fixed_widget-js'></script>
<script type='text/javascript' src='https://fcpp.org/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://fcpp.org/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://fcpp.org/wp-content/plugins/monarch/core/admin/js/common.js?ver=3.0.101' id='et-core-common-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.2/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.2/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.2/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.2/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202219#ver=202219' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
<!-- Shortcodes Ultimate custom CSS - start -->
<style type="text/css">
.su-spoiler-title {
	position: relative;
	cursor: pointer;
	min-height: 20px;
	line-height: 20px;
	padding: 7px 7px 7px 34px;
	font-weight: bold;
	font-size: 13px;
	text-transform:uppercase;
	letter-spacing: 0.05em;
}
.su-spoiler-style-default > .su-spoiler-content {
    padding: 0;
}
</style>
<!-- Shortcodes Ultimate custom CSS - end -->
<script src='https://stats.wp.com/e-202219.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2',blog:'143333873',post:'50495',tz:'-5',srv:'fcpp.org'} ]);
	_stq.push([ 'clickTrackerInit', '143333873', '50495' ]);
</script>

</body>
</html>